Trying to post pic.....hope this works!!

crap...anyone want to help me out with this?????

eLROY

open 2 windows

1 with the TT new topic page or this topic.

1 with the pic of your bike

right click on the image of your ride

left click on properties

hilight it BLUE with left click and roll over

right click blue

left click COPY

Go back to the TT topic page

left click image

right click in the white box

left click PASTE

click OK

then simply just add reply......

Sorry to be so specific

But if you know how to copy and paste that is what you do.

G

testing adding my

[ January 13, 2002: Message edited by: freestyle111 ]

[ January 13, 2002: Message edited by: freestyle111 ]

[ January 13, 2002: Message edited by: freestyle111 ]

[ January 13, 2002: Message edited by: freestyle111 ]

[ January 13, 2002: Message edited by: freestyle111 ]

[ January 14, 2002: Message edited by: freestyle111 ]

[ January 14, 2002: Message edited by: freestyle111 ]

[ January 14, 2002: Message edited by: freestyle111 ]

__hr_My+Bike+1.jpg?bcyVmk8AEBhBhKJ8

it worked only took me 5 edits

ok...hope this works....

__hr_My+Bike+1---1.jpg?bcVxzk8A02hJhKJ8

[ January 14, 2002: Message edited by: elroyona426 ]

[ January 14, 2002: Message edited by: elroyona426 ]

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now