HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
nproud

2000 wr400 signal wiring help/stator

1 post in this topic

 Hello everyone, 

 

First off ive been reading forum after forum about wiring dual sport kits and signals and so on and have only become more confused.

  So i have a stock 2000 wr400, no battery with head light and tail light and i just got a headlight assembly with signals from  a junkyard that has everything i need. it has a circuit board that connects everything and also has a small constant battery and a regulator built in, also had ignition but i took that off as the lock has no key, so i clipped the connector off the stock headlight switch and used that to connect power to the new system. when i start the bike and try the signals and lights, nothing happens. so my question is how do i properly draw power from the stator, do i have to bypass the stock regulator? how does this work without a battery?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0