Sign in to follow this  
Followers 0
digger0341

Brand new 2013 yamaha wr450f wont stay running

15 posts in this topic

90 miles on it. Will start and run fine for about 20 sec and then bog down and die. Won't start again unless sets for 5 min. Checked all the obvious spark, vent, gas ect. Wtf

Share this post


Link to post
Share on other sites

From what I hear the bike won't run really well with the stock ecu you need to put the GYTR competition ecu and a pipe and tune it. As the bikes come though very lean. 

Share this post


Link to post
Share on other sites

From what I hear the bike won't run really well with the stock ecu you need to put the GYTR competition ecu and a pipe and tune it. As the bikes come though very lean. 

So true, but it should run.  I'd pull the tank and check for a pinched / bad fuel line connection.  Others mention the tip over sensor.  Such a new bike, you could call the dealer.  Any crashes, mods, over-heating that you have not mentioned?

 

I heart my 2013.

Share this post


Link to post
Share on other sites

I have said this before somewhere, but most Japanese bikes get shipped to California, where they purposely jet the bikes super lean to meet California's retarded emissions, sound thing... Usually at higher elevations than Cali they run better, however; your bike should still run.... Geez, that sucks. One reason I'm not a huge fan of fuel injection.

Share this post


Link to post
Share on other sites

Check your idle it should be 2000 RPMs. But it does sound like the lean angle sensor.

Share this post


Link to post
Share on other sites

Check your idle it should be 2000 RPMs. But it does sound like the lean angle sensor.

+1

Have the dealer you bought it from check this 1st. Manual says 30 seconds then the tip over censor shuts the bike off. Either way it sounds like a fuel issue.

Share this post


Link to post
Share on other sites

I don't think thats it. Why would you need to let the bike sit for a few minutes if it was bad gas?

Share this post


Link to post
Share on other sites

I've had the same problem with my 2012 wr ... Only concern is you haven't solved the problem . Wouldn't line to see it let you down in remote bush

Share this post


Link to post
Share on other sites

I believe that bad gas that has gone into 'phase separation, will run fine till the bike vibrates and mixes the gas.

It will separate back after a while.

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0