HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
67imp

compression issue

7 posts in this topic

2002 wr426 , something is a wrong, I can turn over the motor without using the decompression lever. what is the chance that it is a stuck valve and if so solutions?

Share this post


Link to post
Share on other sites

how does one tell if the decomp is broken? I am able to pull in the lever and see the switch move under tension.

Share this post


Link to post
Share on other sites

At least one of the valves has zeroed out.  Meaning no clearance and loss of compression.  Time for a head rebuild.  

Share this post


Link to post
Share on other sites

A valve at zero generally does cause a loss of compression.  Usually, by the time they get in that condition, they go beyond zero, and you find them off the seat when the engine cools down.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0