HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
mebgardner

Spark Plug Weep Hole - "Burp" after washing cycle.

12 posts in this topic

I had an interesting "Huh??" moment in the garage.

 

I was testing for boil-over / header glowing conditions at idle, after changing FI maps and Idle / CO settings.

 

The spark plug weep hole started belching fluid.  "Huh?? What the...?"

 

I looked again, it was clear liquid (not antifreeze color). Oh, I'd just washed the cycle a few days ago. Water got in there and sat there...

 

So, that's my point.

 

You wash your cycle, you put it up until you play again, and the water sits in the spark plug hole until you use it again (and it then burns off).

 

Cover the weep hole before washing... There's no description in the Users Manual to suggest this (it says to plug the exhaust pipe hole).

Share this post


Link to post
Share on other sites

No, do not cover the weep hole, blow it out with compressed air. 

That is why it is there.

You have so much crud up in there that the weep hole is not working.....it's supposed to drain immediately.

Edited by TheKoolAidMadeMeSick
1 person likes this

Share this post


Link to post
Share on other sites

No, do not cover the weep hole, blow it out with compressed air. 

That is why it is there.

You have so much crud up in there that the weep hole is not working.....it's supposed to drain immediately.

Krannie why the name change?

Share this post


Link to post
Share on other sites

Krannie why the name change?

 

It was just a whim, but you can no longer change profile name more than once every 6 mo.....so I'm stuck with it for a while.

 

I kinda like it.  After all, it's true.

1 person likes this

Share this post


Link to post
Share on other sites

After I wash a bike, I used compressed air to blow it off then I heat the bike up riding around slowly on my private road. I let temps get to be about 190 then I put the bike away. Takes about ten minutes of slo putting and I know there are no puddles of water in nooks and 'krannies' that can promote rust/corrosion.

1 person likes this

Share this post


Link to post
Share on other sites

After I wash a bike, I used compressed air to blow it off then I heat the bike up riding around slowly on my private road. I let temps get to be about 190 then I put the bike away. Takes about ten minutes of slo putting and I know there are no puddles of water in nooks and 'krannies' that can promote rust/corrosion.

+ bike on stand, running in gear, wd-40 on the chain, then chain wax on the chain, and another 'detail' of compressed air, in the throttle tube, lever perch pivots, peg pivots, etc etc.

Then a quick spray of MB-1 on the plastics, a pat to the seat, and then lights out.

Share this post


Link to post
Share on other sites

I had an interesting "Huh??" moment in the garage.

I was testing for boil-over / header glowing conditions at idle, after changing FI maps and Idle / CO settings.

The spark plug weep hole started belching fluid. "Huh?? What the...?"

I looked again, it was clear liquid (not antifreeze color). Oh, I'd just washed the cycle a few days ago. Water got in there and sat there...

So, that's my point.

You wash your cycle, you put it up until you play again, and the water sits in the spark plug hole until you use it again (and it then burns off).

Cover the weep hole before washing... There's no description in the Users Manual to suggest this (it says to plug the exhaust pipe hole).

You know, i noticed the times when I have the most difficulty starting my bike are after I have let it sit after washing it. I wash my bike after every ride however and I'm always frustrated because it wouldn't start. I adjusted the CO as you and I have discussed in the past. It didn't seem to make a difference when starting it after washing it. However, I noticed that after I did get it started if I didn't wash it and just let it sit for a couple days the bike would start right up. I wonder if that is a partial cause of the difficulty of starting the WR?

Share this post


Link to post
Share on other sites

+ bike on stand, running in gear, wd-40 on the chain, then chain wax on the chain, and another 'detail' of compressed air, in the throttle tube, lever perch pivots, peg pivots, etc etc.

Then a quick spray of MB-1 on the plastics, a pat to the seat, and then lights out.

 

You guys are thorough. I do really appreciate all these good tips.

 

Really, thanks very much.

Share this post


Link to post
Share on other sites

You know, i noticed the times when I have the most difficulty starting my bike are after I have let it sit after washing it. I wash my bike after every ride however and I'm always frustrated because it wouldn't start. I adjusted the CO as you and I have discussed in the past. It didn't seem to make a difference when starting it after washing it. However, I noticed that after I did get it started if I didn't wash it and just let it sit for a couple days the bike would start right up. I wonder if that is a partial cause of the difficulty of starting the WR?

 

Yeah, you prettty much cannot wash a bike and then not start it.

 

Corrosion everywhere....

Share this post


Link to post
Share on other sites

It was just a whim, but you can no longer change profile name more than once every 6 mo.....so I'm stuck with it for a while.

 

I kinda like it.  After all, it's true.

Yeah I know you've had your experiences with the Halloween bikes. I've have migrated to the WR this year. Interestingly because the WR is the closest I could get to having a reliable 450XC-F from a Japanese maker and it saved a couple of grand to boot. The trusty 650R is too much bike for me in the technical crap I ride these days so I sold her back to the guy I bought her from. The 530 is on a stand in the garage with a leaky CS seal and square rims. She's getting some TLC then sold. So it's down to a do it all bike from Northern AZ one track to D38 desert to Baja the WR will have to do it all with minimal fuss. So far, so good!

 

Back on topic: Personally I gave up washing bikes after every ride (unless muddy conditions). I'll blow the dust off and wipe it down some then go ride again. I'll do a good spray wash with a power washer (yes a power washer) being careful of  the weep hole, exhaust opening, lubrication points, controls, and electrical before service on the bike like oil/tire change and before and after a race or major ride. After it gets wet it gets the water blown off and a wipe down. I use a grunge brush on the chain and then chain wax. Generally I'll start it after a wash and run it to operating temp to help "cook" and "shake" any unwanted water out of it. If I didn't have a good maintenance schedule for lubrication points I would avoid the pressure washer all together.

Edited by cubera
1 person likes this

Share this post


Link to post
Share on other sites

Here in Southern IL, we have little to no option to wash your bike.  It is a mud pit for seven months of the year.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0