HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
Tau

2013 WR450F Ignition coil issue's

6 posts in this topic

Hi

 

My 2013 WR450F gave me problems on the weekend. I stopped during a race with the bike dying under me whilst I was crossing a river. I assumed one of the plugs got wet, and preceded to remove the IMS tank and check all the plugs for water. All of them was dry and in good condition. Then checked for spark and found none put my spare plug in the lead and also no spark. Then a marshal helped me and whilst I was swinging the motor he touched the coil(mounted on the Enduro engineering rad braces) and got a huge shock we fiddled the wire and the bike started. I got going and lost so much time, but still did another 50 km to the finish.

 

I have removed the coil and the lead on the coil side is still attached and sealed, but when I fiddle with it the bike won't start or die when idling.

 

Q: can I cut the coil open to check the connection and then seal with heat shrink and silicone? or is this a big no no?

 

Also part number will a YZ450f FI coil work on my bike?

Share this post


Link to post
Share on other sites

I'm gonna attempt some help, tho I dont have the factory, or users, service manual in front of me.

 

I read this:

 

"I stopped during a race with the bike dying under me whilst I was crossing a river.

 

whilst I was swinging the motor he touched the coil(mounted on the Enduro engineering rad braces) and got a huge shock..."

 

...and note two things:

 

1) You've moved the coil from it's OEM position.

2) The issue started when you (presumably) got the coil wet, and it reads like it will give someone touching the coil (in it's new location) a nasty jolt.

 

These two points directly address a grounding issue: The new location does not have a good ground for the "ground" side of the coil's connections.

 

Then I read this:

 

"

I have removed the coil and the lead on the coil side is still attached and sealed, but when I fiddle with it the bike won't start or die when idling."

"

 

...and I note this:

 

1) I think it's still not grounded correctly. You're "fiddling with it", somehow, while it's still attached to the cycle, again somehow.

 

It's that last part where I continue to assume it's not correctly attached to the cycle.

 

Solve that first, and then get back to us.

Share this post


Link to post
Share on other sites

Hi

 

 I had the same thought yesterday looking at the coil mounted to aluminum brace instead of the frame. I have cleaned the coil and inserted Wurth RTW silicone into the port of the cable. Also then heat shrink the port closed. Then taped it and then put another casing over the cable. I will also mount a new cable from the coil mounting to the engine to ensure a proper grounding point. I can now pretty certainly exclude water from the coil so will check her tonight on my track.

 

Thx for the help.

Share this post


Link to post
Share on other sites

Hi

 

 I had the same thought yesterday looking at the coil mounted to aluminum brace instead of the frame. I have cleaned the coil and inserted Wurth RTW silicone into the port of the cable. Also then heat shrink the port closed. Then taped it and then put another casing over the cable. I will also mount a new cable from the coil mounting to the engine to ensure a proper grounding point. I can now pretty certainly exclude water from the coil so will check her tonight on my track.

 

Thx for the help.

 

Very good.  That should do it. You're welcome.

Share this post


Link to post
Share on other sites

How did this turn out ?   I'm wondering if the coil needed a steel mount versus an aluminum one.    Steel is magnetic, aluminum is not.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0