Sign in to follow this  
Followers 0
Bigdong

Race sag correct but bike suspension sits low.

11 posts in this topic

Hi,

 

Ive had a problem with my rear shock and ive had it ever since ive bought the bike.

 

Basically after setting race sag and everything when i sit on the bike its lower than any other bikes. even without putting weight on the bike it sits lower. Is this simply needing a new spring or could the rear shock be damaged?

 

thanks in advance.

Share this post


Link to post
Share on other sites

Race sag is the amount the rear suspension compresses from fully extended (meaning that the bike is on a stand with the wheels off the ground) with your weight on it.

 

If you have correctly set the race sag, it should sit at the same height as other bikes with you on board.  Sounds like you did something wrong.

 

http://www.tootechracing.com/suspension_tips.htm

 

http://www.tootechracing.com/Static%20Sag%20Suspension%20Tip.htm

Share this post


Link to post
Share on other sites

If the race is correct and your static sag is too much I would suspect the spring rate is too stiff. Have you checked any any spring calculators for your weight? Try setting your static sag and see were your race sag ends up.

Edited by jim1234

Share this post


Link to post
Share on other sites

It was professionally setup for a 13 stone rider, with gear im probably 12. The problem is the bike sits too low with or without me on it. Its been like that since ive had it. We have two 09 yz450s and mine sits lower. I cant slide any stand under it because its too low and when side by side u can see the difference. My race sag is set to 100mm.

 

Ive not checked any calculators but i would have assumed if its set for a heavier rider then it shouldnt sit lower.

Edited by Bigdong

Share this post


Link to post
Share on other sites

Buy the bike new or used? Might that it has lowering links on it from previous owner. If new then we'll guess again.

Share this post


Link to post
Share on other sites

Buy the bike new or used? Might that it has lowering links on it from previous owner. If new then we'll guess again.

Its used but no lowering link.

 

I think possibly because im lighter than its sprung for its messing up the static sag? Because im pretty sure my race sag is fine.

 

  • If the static sag is greater than 1 3/4 inch – the spring is probably too stiff.

 

 

What i would wonder though if this is correct would changing to a softer spring  cause me to bottom out easier? i tend to have some very hard landings at times and wouldnt want to risk another pair of broken ankles.

Edited by Bigdong

Share this post


Link to post
Share on other sites

The point is that you say the bike is too low with your weight on it.  The height of the bike with your weight on it IS the race sag , which is what you said that you set correctly.  So, either your bike is not any lower than any of the rest like yours, or you did not in fact set the race sag right.

Share this post


Link to post
Share on other sites

I'd say spring it to your weight. Always seems to be good place to start. As far as your bottoming I would lean towards valving for that part of the equation.

Share this post


Link to post
Share on other sites

The point is that you say the bike is too low with your weight on it.  The height of the bike with your weight on it IS the race sag , which is what you said that you set correctly.  So, either your bike is not any lower than any of the rest like yours, or you did not in fact set the race sag right.

I said the bike is too low with or without my weight on it. With me on it i can touch the ground with flat feet. WIthout me on it it also sits too low. I will check my race sag i definitely set it when i got the bike but maybe i set it wrong.

Share this post


Link to post
Share on other sites

Pull the linkage apart, and replace all the bad rusty bearings and seals, and the swingarm bearings and seals and it will allow the suspension to operate as it should. Just went through this on a YZ400 that must have had no maintenance since it was new.

Share this post


Link to post
Share on other sites

Some explanations:

 

Sticky linkage from lack of maintenance.

Prior owner had spacers installed internally to lower the bike.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0