HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
gcally

Is it normal for wr450 motor to be this loud?

16 posts in this topic

I know they are loud motors and I feel like a total idiot asking this question but man this thing is really loud. It seems to make more noise after it warms up to operating temp.

I bought the bike as a 07 leftover and only put 40 miles on it so far. Oil was changed when I got it home from the dealer.

 

Also I have the idle set a little high and it is hanging a tiny bit.

 

http://www.youtube.com/watch?v=0pffbSqXHJQ
 

Share this post


Link to post
Share on other sites

I have an 03 with gutted stock pipe and spark arrester still in and it's a loud bike. I think it's just the way they are.

Share this post


Link to post
Share on other sites

Sounds exactly like mine ,  so I hope its ok .   But then again, the last time I asked someone " hey

does my valve train sound loud to you  ? " I ended buying a motor from you 3 weeks later .   

 

Seriously though , it sounds the same as my 05 and my buddy's 06 , I think you are good .  

I assume you have a skid plate on it as I do mine and have heard they amplify the valve train noise.

 

Makes me wanna go record my bike running with and without a skid plate to see the difference.

Edited by still2smokin

Share this post


Link to post
Share on other sites

Sounds exactly like mine ,  so I hope its ok .   But then again, the last time I asked someone " hey

does my valve train sound loud to you  ? " I ended buying a motor from you 3 weeks later .   

 

Seriously though , it sounds the same as my 05 and my buddy's 06 , I think you are good .  

I assume you have a skid plate on it as I do mine and have heard they amplify the valve train noise.

 

Makes me wanna go record my bike running with and without a skid plate to see the difference.

I do not have a skid plate on it in the video. I have a Hyde Racing one in the garage ready to go on.

 

Two more videos

 

http://www.youtube.com/watch?v=w6mul7IJ_z8

 

 

http://www.youtube.com/watch?v=LYkTFOH77CE

Share this post


Link to post
Share on other sites

No way to tell in a video that has been compressed just what we are hearing.

....but it's probably the same senario we all have gone through.....'something has to be wrong, this thing is noisy!'...

 

If you are listening to the motor, you need more difficult terrain to take your mind off of it!

2 people like this

Share this post


Link to post
Share on other sites

Actually, now that I listen to that first recording again, you definitely have a problem

It sounds like a very loose valve, or a bad cam chain tensioner.....or no oil....

Share this post


Link to post
Share on other sites

i  can hear a ticking sound . i asume it the same sound that worries you ?

 

i own a 12 wr450f

Edited by littlebigpuff

Share this post


Link to post
Share on other sites

i  can hear a ticking sound . i asume it the same sound that worries you ?

 

i own a 12 wr450f

 

Are you saying on your 2012 you can hear the same ticking sound or you can hear it in my videos?

Share this post


Link to post
Share on other sites

Actually, now that I listen to that first recording again, you definitely have a problem

It sounds like a very loose valve, or a bad cam chain tensioner.....or no oil....

 

Oil level is correct.

 

Sure does sound like cam chain noise or loose valve. Bike literally only has 3 hours ride time on it. I sure hope the noise is nothing.

Share this post


Link to post
Share on other sites

Do you get the same ticking sound when your bike revs up? It is hard to tell from video.

Yes , as far as I remember .  I will check tomorrow. 

Share this post


Link to post
Share on other sites

Yes , as far as I remember .  I will check tomorrow. 

 

Thanks for all the help!

 

 

I just checked the oil pressure weep hole and oil started to drip after a couple of seconds.

Share this post


Link to post
Share on other sites

i own a 2012 wr450f and it does sound simalar  but in your videos there is a ticking sound  that is very prominent .
is this "ticking sound " what you are refering too ? hard to pinpoint from your videos but i would say go to ANY  bike shop and wheel her out the back and ask the mechanic if he thinks the bike sounds normal . and if he mentions the ticking from the top end  id say check valves

Share this post


Link to post
Share on other sites

sounds similar to my 06 and my buddy's 09 hard to tell in a video. id check the valves and timing chain at least

 

why is there a line through my post?

Edited by swolf

Share this post


Link to post
Share on other sites

turns out my bike has a simalar noise  along with being a very load bike as it is  . she idles at around 2100 - 2050 ish

did you find out if yours is ok ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0