2002 YZ426F Hanging Idle

Hello, i just picked up a 2002 yz426f off craigslist a couple days ago. So anyway the bike has a hanging idle, but the idle only hangs once the bike is warmed up, it idles fine when cold.  I have check my valve clearances   and they are within spec, they are on the tight side of spec, but within spec.  All 3 intake valves are  .103mm  and the exhaust are .223mm and  .208mm  :jawdrop: .   I am extremely frustrated trying to find the source of the problem, i have tried spraying carb cleaner all around the carb while its running and it does nothing,  so i guess there is no air leaks..  Also, while the idles hanging, if i put it in gear and feather the clutch just a little bit to bring the  RPM's down;  then it will idle normal, but as soon as i give it any throttle BOOM its hanging again.  &%$#@! why is it hanging??? so frustrated with it!  :banghead:   :banghead:

I just dont understand why when the bikes still cold it idles fin and if i give it gass it just falls right back down to normal idle, but ass soon as its up to temp it starts hanging....

 

BTW the header does glow dimly red, can only really see it glowing when its dark out, and its a real dim glow. 

 

Is she lean?

 

Try turning the fuel screw on your carb counter-clockwise.

Is she lean?

 

Try turning the fuel screw on your carb counter-clockwise.

I tried turning the screw it is a PITA to get to it.  Shes definitely a lil lean, has some deceleration pop and the header glows a little bit. but would being lean cause the idle to hang when its warm?  

Yes, of course it would.

 

Whether the screw is hard to get to or not (if you keep the bike for any length of time, you'll want an extended fuel screw with an exposed knurled knob), you need to start there.  Go to the Common Threads pinned thread in the index to this forum, roll down to the carb section and review the two threads on adjusting the pilot circuit and using the adjustment process to determine if the pilot jet's the right size.  If, after you tweak it, indications are that it needs a larger one, first check the one you have for varnish deposits.  (read the thread in the carb section about cleaning passages)  If the bike sat for a while, this could be the problem.

 

Other things that could contribute are a leaking hot start plunger, a damaged or missing O-ring on the pilot screw, a damged vacuum release plate on the engine side of the carb slide, or an internal leak in the carb body. 

Yes, of course it would.

 

Whether the screw is hard to get to or not (if you keep the bike for any length of time, you'll want an extended fuel screw with an exposed knurled knob), you need to start there.  Go to the Common Threads pinned thread in the index to this forum, roll down to the carb section and review the two threads on adjusting the pilot circuit and using the adjustment process to determine if the pilot jet's the right size.  If, after you tweak it, indications are that it needs a larger one, first check the one you have for varnish deposits.  (read the thread in the carb section about cleaning passages)  If the bike sat for a while, this could be the problem.

 

Other things that could contribute are a leaking hot start plunger, a damaged or missing O-ring on the pilot screw, a damged vacuum release plate on the engine side of the carb slide, or an internal leak in the carb body. 

Thank you for the info, i will check out the threads on the idle circuit adjustment. The bike had been sitting since 2006, guy i bought it from said he cleaned the carb but he must not of cleaned it thoroughly.  I have read some stuff about the vacuum release plate being cracked, but the bike idles fine when its cold. If the plate was cracked or damaged it wouldnt idle when its cold either would it?

Thank you for the info, i will check out the threads on the idle circuit adjustment. The bike had been sitting since 2006, guy i bought it from said he cleaned the carb but he must not of cleaned it thoroughly.  I have read some stuff about the vacuum release plate being cracked, but the bike idles fine when its cold. If the plate was cracked or damaged it wouldnt idle when its cold either would it?

Pulled the carb apart today, jets are badly corroded, like pitted there so badly corroded, and the fuel screw is missing the washer and o-ring. vacuum release plate is in good condition still, excelerator pump has a nice healthy 3-4 second squirt.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now