03 WR450 will not kick start, e-starts no problem

Before I get reprimanded, I have searched and searched for an answer and cannot find one searching this forum or google. My 03 WR 450 will not kick start ever, but starts instantly using the e-start. It's not a huge issue but I don't want to get stranded with a weak battery somewhere and not be able to get my bike started. I have kicked the bike over at least a 1000 times and it has never started a single time. The motor turns over fine when trying to kick start the bike but again it will never even tries to start. Nothing! I do have a new battery in it that is kept on a trickle charger, so using the e-start has never been an issue, but why won't the bike start using the kick starter? FYI, the previous owner used some parts from an '08 WR250X to convert my bike to a street legal dual sport, so it does have a key switch. Could there be something electrically that is preventing it from kick starting? Any suggestions?

Maybe a silly question, but are you using proper kickstarting technique?

These bikes cannot be started by stabbing the kickstarter like a 2 stroke or a small cc 4 stroke.

You have to find top dead center and then give it a good strong full stroke kick to have hope of starting it.

If you are already doing it like that then your problem lies elsewhere, but offhand I am hard pressed to think of any issues that could cause e-start to work fine but not kickstart. Usually it is the other way around.

This is my first 4-stroke dirt bike, so the answer to your question is a definite NO, I have not been trying to find TDC before kicking it... and yes I too have read many post on the flip side of this issue! Thanks for your help.

When you say estart works 'no problem', are you saying you can start a cold bike in under 2 seconds?

When jetted correctly, and using choke when appropriate, it should start in 4-8 piston cycles every time.

If you are taking 5+ seconds to estart it, it's not jetted right; then you will have to kick start it using a very specific technique, which only you can discover.

When its cold, if I lean the bike over slightly until gas drips out of the carb, it starts easily in less than 2 seconds. If I don't do that prior to starting it, it does take 5 seconds to start it. When trying to kick start the bike I do ratchet the kick starter until it feels hard at the top, wether or not that's TDC or on the compression stroke I have no idea.

Tried again to kick start bike using recommended kick starting procedure. Nothing! I don't get it does anyone have any other suggestions?

How old is your plug...

When its cold, if I lean the bike over slightly until gas drips out of the carb, it starts easily in less than 2 seconds. If I don't do that prior to starting it, it does take 5 seconds to start it.

Sounds like you need to clean or revise the carburettor.

I would not consider myself an expert....I just picked up the same bike. This is my first 4stroke...coming off a KTM 300

The trick to getting mine started every time.

Fresh gas

Fuel/power on

pull choke

one full squirt with the throttle, then no throttle

TDC on the stroke

full strong kick

Cold, hot...doesn't matter. Every time mine starts on first kick with this technique. Of course I use the compression release when its warm kicking or e-start.

Did you do a basic tune up? Plug, and make sure your air filter is clean. You may need those extra cranks with the e-start to get some good air past a dirty filter..? How old is the fuel? I read somewhere old fuel can cause these bikes to be finicky.;

Edited by tighe

Thanks! I'm taking the carb off now for a good cleaning and to identify jet sizes and needle setting. Will adjust jet sizes and needle position if needed, new plug installed. Will try one squirt before kicking next time, I have never done that before, I have always stayed off the throttle before starting. Again, this is my first 4-stroke so thanks again for the advice...

There's no reason I can think of, at least in the carb, that the bike shouldn't start with the kicker if it does with the e-start. I would take the right side cover off and check the whole kicker mechanism and idler. I suppose it could be technique, but even a broken clock is right twice a day. I've accidentally started my bike just resting my tired foot on the kicker

Edited by bg10459

Update! Took the carb off, gave it good cleaning, changed the main jet from a 160 to a 168, left the 48 pilot jet which was recommend for this elevation. Replaced the plastic hot start cable connector with a billet piece, disconnected the TPS and did the o-ring mod on the ACC pump. Changed the plug, installed an adjustable air screw set at 1.5 turns out, cut the grey wire and filled it up with fresh premium fuel.

Put everything back together, turned the gas on and gas poured out if the overflow tube for a few seconds and then stopped. Hit the e-start and the bike will not fire.

Any suggestions?

Just checked the spark, it's big and blue...

Update! Took the carb off, gave it good cleaning, changed the main jet from a 160 to a 168, left the 48 pilot jet which was recommend for this elevation.

Put everything back together, turned the gas on and gas poured out if the overflow tube for a few seconds and then stopped. Hit the e-start and the bike will not fire.

Any suggestions?

If it ran smooth with the 160 main jet then 168 is a huge jump from 160.

If fuel poured out from the overflow I would suggest that either your float needle is worn, float needle valve is gummed up, float needle valve O-ring is perished or your float level is set too high.

Make sure that the fuel metering screw O-ring is not perished as this can cause drama's also.

These carbs are a little bit difficult to dial in and will not start if not just right.

Reconnected the tps and it started, idles fine, but when I touch the throttle it dies, wth? Reinstalling the 160 main jet tomorrow right after I clean up my flooded basement. This carb is about to do me in. I'm sure its great when you get it right but I don't think I have the expertise or the patience to do it. Very frustrating!

Edited by mcpga

Finally, with some help from a llocal racer/mechanic got my bike set-up right and running great. Still won't kick start, but Im done, its time to ride not wrench. I'll just keep the battery charged and try to figure it out this winter.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now