HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
nproud

wr400 shuts off when turning to the right

5 posts in this topic

well i just bought this wr400 a couple weeks ago, its a 2000 and the previous owner had the motor rebuilt 3 years ago from the cranks up, broke his shoulder on the bike and stopped riding it and sold it, it has roughly 700 kms, anyway back to my problem, i test drove the bike before buying, and didnt have anyproblem then, but i could have turned left the whole time, so yesterday i took it for a rip with my buddy and it keeps dieing on me when i turn right! suuper annoying and probably unsafe we head back and at one point i was coasting and then went to give it a shot and pop the clutch and she bogged, i read a thread about a bogging issue, just wondering that that would be what its talking about and whats causing it to shut itself off. i was thinking that it was having something to do with my throttle cable tension? has anyone ever had this problem?

Share this post


Link to post
Share on other sites

well i just bought this wr400 a couple weeks ago, its a 2000 and the previous owner had the motor rebuilt 3 years ago from the cranks up, broke his shoulder on the bike and stopped riding it and sold it, it has roughly 700 kms, anyway back to my problem, i test drove the bike before buying, and didnt have anyproblem then, but i could have turned left the whole time, so yesterday i took it for a rip with my buddy and it keeps dieing on me when i turn right! suuper annoying and probably unsafe we head back and at one point i was coasting and then went to give it a shot and pop the clutch and she bogged, i read a thread about a bogging issue, just wondering that that would be what its talking about and whats causing it to shut itself off. i was thinking that it was having something to do with my throttle cable tension? has anyone ever had this problem?

Check that your decompression cable at your handle bar isn't to tight. when your turning its probably pulling it open causing it to stall.

Share this post


Link to post
Share on other sites

i check the free play it seemed ok, but i loosened it up anyway and stull wasnt doing anything, so i loosened the clamp and tilted it forward more to give the entire cable slack and that did the trick, when looking for free play measurements in my manual it says boldy underneath to test the adjustments as if its to tight it causes it to shut off, so thanks for your knowledge, now i need ot fix the bog

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0