HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
Mauro Gonzalez

09 wr450f won't turn on!

16 posts in this topic

Hi guys, I have a huge problem with my bike, a few months ago I did change the oil but I pour way to much oil on it, rode it for like 15min shut it off and then like 2 hours later tried to turn it on but it did't, that extra oil blow all the way down from the head's hose to the air filter, I did the oil change again and pour the correct amount it should has, cleaned up all the messy on the air filter box and throw a new air filter and spark plug on it, then tried to star it on but it didn't I checked everything I could check (I'm not a master on a dirt bike issues) but it still not turning on, cuz I was tired of it and I had a new top en kit on my garage I did the new top end and it's still not starting

Edited by Mauro Gonzalez

Share this post


Link to post
Share on other sites

Will it turn over?.... Will it start with the kick?.. ..did you accidentally knock it in gear?....is the battery still good and connected?

Share this post


Link to post
Share on other sites

yeah, I'm getting spark, I took it out and kick it a few times and you could see the spark getting fire pretty clear! I tried pushing start it and it did start just for like 3 seconds and then it died again!!

Share this post


Link to post
Share on other sites

there's spark, there's gas. there's compression but it still not starting!! it got brand new top end and I did clean and jetting it to the correct sea level, new spark plug as well and it still completely died!! if the battery isn't in a good working condition it won't start??? that's the only thing I've not checked yet and it's death!

Share this post


Link to post
Share on other sites

With your last post I believe you are down to gas and timing. With you having said it ran for 3 sec after a bump start I am inclined to say gas. I would drain the bowl and make sure it is good gas and the bowl refills. If it refills with good gas then it is in the delivery system. Oh just in case however in likely is the gas turned on and gas and air filters clean.:unsure:

Share this post


Link to post
Share on other sites

There's a brand new top end, brand new spark plug, brand new air filter, checked the valve lap, cleaned the head, checked the valve clearance, cleaned and new jet on the carburetor, triple checked the timing and everything seem to be ok but that shit still not starting!!! I really don't know what to do, there's compression, there's gas and spark on the spark plug as well!!! It was running perfect before I did pour way to much oil on it and then rode it for like 15min, shut it off and after that I couldn't start it never again!! if the battery is death, it won't start?? that's the only thing I haven't touch and it's death!

Edited by Mauro Gonzalez

Share this post


Link to post
Share on other sites

If the battery is dead, it will be a bear to start at the very least. Last summer that happened to me, and I maintain my bikes constantly. Luckily I knew the battery was going dead so I had a new Lithium on order and it came in the day that I needed it. When the bike wouldn't start, actually wouldn't even try, I threw the new battery in and it fired instantly and ran perfectly.

Share this post


Link to post
Share on other sites

Jump your battery off your truck or car. See if it will run while connected to car battery. If it does, then your battery is dead dead.

Edited by Bandit9

Share this post


Link to post
Share on other sites

There's a brand new top end, brand new spark plug, brand new air filter, checked the valve lap, cleaned the head, checked the valve clearance, cleaned and new jet on the carburetor, triple checked the timing and everything seem to be ok but that shit still not starting!!! I really don't know what to do, there's compression, there's gas and spark on the spark plug as well!!! It was running perfect before I did pour way to much oil on it and then rode it for like 15min, shut it off and after that I couldn't start it never again!! if the battery is death, it won't start?? that's the only thing I haven't touch and it's death!

Please explain

If you have run the battery down to zero, it won't kick start.

Share this post


Link to post
Share on other sites

Please explain

If you have run the battery down to zero, it won't kick start.

If the battery is dead but still connected it MIGHT start, but not run well or long. Most "DEAD" batteries have a little bit of "juice" in them. However if the battery is shorted or not connected it will not start or run. That is one of the reasons why people that remove their battery to save weight need to get a battery bypass circuit.

Share this post


Link to post
Share on other sites

When you over filled, excess oil was vented into the air boot. You noticed this and cleaned the air filer. However, what did not get cleaned out were the slow and main air jet passage ways that start at the carb bell. No doubt they too, are oil filled.

The bike will kick start with a dead battery. the stator does produce more power than the CDI requires at idle However, it is not a steady flow of current and accordingly, the engine may stall from time ti time

Clean out the carb, change your battery.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0