My wr 400 rattles like a bag-a-rattles



7 replies to this topic
  • macross

Posted November 19, 2003 - 02:46 PM

#1

My Wr 400 rattles.....I know they do a bit, mine seems to more than most !......2 types of rattles in fact.....the clutch, normal, & another that seems to be at the top end.....Im new to thumpers, its 2000 model & ive only been on the bike a couple of weeks so it's all quite new !!!!!!!! any advise ?.........please :)

  • Bamster

Posted November 19, 2003 - 03:07 PM

#2

my 99 makes top end noise ,always has.

  • macross

Posted November 19, 2003 - 03:47 PM

#3

Thanx mate. :D........it just makes me feel concerned when your used to 4 cylinder 4 stokes running like silk, I must say it does get quieter as you go !!! :)

  • Dan_Lorenze

Posted November 19, 2003 - 04:44 PM

#4

None of my WRs ever rattled... I remember once when I had my CR250 my bike vibrated really bad and even rattled.. It turns out that the spokes were loose.. :) I tightend them up and no more rattle or vibration... It can't hurt to check... :D

Dan

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • macross

Posted November 20, 2003 - 11:50 AM

#5

Thanx dude,
They were slack & I tightened um up when the bike came :D
but its the motor that worries me :)

  • GPS Dual Sport

Posted November 20, 2003 - 12:40 PM

#6

Check your Cam Chain. My 98 WR 400 wore out a cam chain before the piston and rings.
You can confirm by pulling the cam over and see if the chain has been slapping it and leaving marks.

  • tctrailrider

Posted November 20, 2003 - 03:05 PM

#7

My Wr 400 rattles

Two parts oil, one part Oat Meal, should do the trick. :)

  • x2smoker

Posted November 21, 2003 - 02:33 PM

#8

I noticed a rather loud rattle after I put on a GYRT insert, before that it was too loud to hear anything. No one I knew could put a finger on it so I decided if it breaks...... well I'll know what it was then.

At an event, I started listening to all WR's and noticed that 9 of 10 rattled to varying degrees, most not a severe as mine, some worse. From that info, I mistook the rallte as normal.

Finally toward the end of this summer, about 1000 miles later, an intake valve broke. Damage incurred: about $1400.00 in parts.

If you don't find the problem elsewhere, I suggest you remove the head and have an expert give it a once over. Or wait like I did and pay the ultimate price. Although you don't hear much of broken WR/YZF valves here on TT, it appears to be not too uncommom after talking to mechanics and specialty shops.

x2




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.