Did I just blow my motor?!?!?!


9 replies to this topic
  • MotoSarge

Posted December 21, 2012 - 01:56 PM

#1

So.. I was going through my Yamaha book and fixing up my bike. I came across IDLE SPEED.. hmm. I always went by ear and never had a problem. I installed a tach meter and I have been idleing at 800 or 1000 RPM. Now the book says to idle the bike at 1900-2000 r/min. Thats nuts! I thought so too! So I tried my best.. the bike was nearly maxed out on the idle speed control and the throttle free play was maxed. The bike is a 2012 YZ450F by the way.. brand new.. maybe 50 hours... never ever had a problem. So I checked my valves and I cleaned up my air filter all nice.. Got it back running, but could not reach 1900. Im still boggled, thats waaaay to high. But whatever.. I got it up to idle at 1400. And it just didnt feel right to me, but I rode it and man she ripped. For about 10 mins... then I heard a loud ass noise, as if like the header exhaust pipe came loose or something.. you know what loud gwaaaa sound, aswell as this knock sound. Sounds like its comming front the cylinder head. I shut it off.. looked at the case and I didnt see any cracks or oil leaks.. but now she will not start.. and the kickstart is not smooth.. it has a jagged like feel.. but there is still compression. Any ideas??? Im so pissed... I cant believe this crap

  • MotoSarge

Posted December 21, 2012 - 03:11 PM

#2

Well here is an update. I got my cams off.. the motor will not turn over at all. Am I just looking at top end rebuild?

  • honda roboxl

Posted December 21, 2012 - 04:13 PM

#3

I know you had trouble adjusting the valves in another thread...hmmm.. wonder if 1 of the valve keepers came off and you dropped a valve??

  • MotoSarge

Posted December 21, 2012 - 05:06 PM

#4

I never had to adjust. I just measured. I didnt have the cams TDC, but later I got it. I never took the cams off or anything with adjusting, I just measured. I got my cylinder head off.. the piston and crank wont move at all.. its all seized up.

  • DC_Excitement

Posted December 21, 2012 - 08:17 PM

#5

dig deeper man

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • f150jokerstyle

Posted December 21, 2012 - 11:12 PM

#6

There is a good lesson to be learned here. Don't fix what ain't broke. I did a lot of mods to my 2 stroke 250 and after every mod in the long run, it made the bike a little worse. I have also done similar to this, try and get something with in perfect spec and ruined everything, So I feel your pain but like I said if it ain't broke don't fix it.

  • 71dafonz

Posted December 23, 2012 - 09:42 PM

#7

idk about any of the motor issues your experiencing but with the hour meter read the instructions CAREFULLY. i know on the fuel injected bikes the hour meter needs a different setting that you can change on the meter its self so the idle speed could have been way off.

  • dirtjumpordie

Posted December 23, 2012 - 11:10 PM

#8

It sounds like you need to take the head and cylinder off. It has the characteristics of a bottom end lock-up, but it might just be a melted piston or dropped valve. Maybe you have it running lean as hell and it just cooked itself. Who knows until you tear it down

  • MotoSarge

Posted December 24, 2012 - 07:00 AM

#9

Yeah I had it all apart, Its locked up in the bottom. I did have it running lean as hell because I was trying to get the idle speed correct. But I guess the tach gauge when it was saying 1000 rpm the bike was really at 2000rpm... someone was saying something about it on the 450's

  • dirtjumpordie

Posted December 27, 2012 - 06:08 PM

#10

Yeah I had it all apart, Its locked up in the bottom. I did have it running lean as hell because I was trying to get the idle speed correct. But I guess the tach gauge when it was saying 1000 rpm the bike was really at 2000rpm... someone was saying something about it on the 450's


That sucks. I would not pay that much attention to your idle speed on your fresh rebuild





Related Content

Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Forums
Photo

100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • - - - - -
  • 0 reviews
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.