Help, My bike is overheating!



7 replies to this topic
  • Glen_T

Posted October 24, 2001 - 10:06 AM

#1

Hi all,
I'll try to keep it short, but here are the facts: 00/426 New weisco piston (12.5/1)
WB e-series silencer 12 disks. All else is stock. When I put in the new piston, I put the bk mod adjustment screw in and brought the spray time to .3 sec. I have not made jetting changes yet. (Couldn't get the jets locally when I was looking for them. Currently all settings are stock.) The response of the mod is promising, but now my bike is boiling over throught the overflow tube. I replaced the radiator cap with a 13lb unit thinking this may solve the problem, but now I'm thinking I may be running too lean on the top end. Could this be the problem with the bk mod? It seems fine when I'm riding easy, but give it some hell or a long steep hill and there is a stream flowing from the bike. Any ideas? Am I thinking in the right direction with the jetting concern?
Thanks for any ideas you can give me.

GLEN

  • bbeakley

Posted October 24, 2001 - 10:52 AM

#2

Every post I've seen on this topic including the originals from Mr. Kinney included increasing the size of the main jet to compensate for the lost fuel. If you think you're running lean, it's best to check and rejet if necessary. On a long uphill though, the extra fuel provided by a stock acc pump would be gobbled up quick and the remainder of the hill would be fed by the main jet. I wouldn't think that the BK mod would create the situation you're describing. An easy way to check is to back out the BK mod screw and rerun those same trails. I'd be willing to bet that the new piston upgrade is the culprit (assuming that's the only other thing that's changed). Unfortunately I'm not well versed in higher compression pistons and what they'll do to your operating temperature. Maybe a phone call to a Wiseco tech specialist is in order (if such a person exists)?

  • DaveJ

Posted October 24, 2001 - 11:59 AM

#3

Glen,

Did you bore the cylinder? If so, how much over?

And yes, the BK mod would not cause this.

DaveJ

  • sirthumpalot

Posted October 24, 2001 - 12:33 PM

#4

Since you just put in a new piston I have to ask, does it also blow coolant out of the overflow when it's fully warmed up yet, or are you positive that it is temperature related? Since you did it all at once I'm wondering if your head gasget didn't go on right for some reason and is now leaking.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • DaveJ

Posted October 24, 2001 - 12:37 PM

#5

sirthump - good point!

  • Glen_T

Posted October 24, 2001 - 01:28 PM

#6

Thanks for the posts!
The piston was a stock replacement item. There was no overbore on the cylinder, so I should be running at the same compression ratio as stock (12.5/1). The headgasket could be a problem, but I'm not finding any coolant in the oil or any oil in the coolant. Wouldn't those be teltale signs of a headgasket problem? One other thing I forgot to mention. I have recently (after this rebuild) started running a mix of 91 octane pump fuel and 110 octane race gas. About a 50/50 mix. I haven't read of any problems with running race gas in this motor. Most people seem to think it's great. Could the race fuel be contributing?
P.S. The bike is running great. No aparent loss of power.

  • Glen_T

Posted October 24, 2001 - 01:33 PM

#7

Sir thump alot,
I'm not sure it is temp related. I thought I was seening the signs of a worn out radiator cap that was allowing the coolant to boil at too low a temp. The bike seems to have to be under some stress to loose the coolant like a long hill or stretch of fast flat. I did notice the problem the last time i returned home from a ride at the local mx track as well. Thanks for you imput.
GLEN

  • sirthumpalot

Posted October 24, 2001 - 01:58 PM

#8

It is possible to have a leaky head gasget without seeing any oil in the coolant or coolant in the oil. It may not hurt to double check the torque on your head bolts.
Also pop the cap off of the radiator with the bike running (idleing, before it gets hot!) and see if there are any bubbles coming out of the coolant. Though if you're only loosing coolant if you really stress the bike then this method may not tell you much even if it is due to a leaky head gasget.

I wonder if it's worth trying to temporairily attach a temp gage to the radiator to see how hot it's getting. For example, a radiator cap with a built in thermomiter. Does anyone know if such a thing exists? This would at least help you determine if it's heat related or something else. Hope this helps.





Related Content

Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • - - - - -
  • 0 reviews
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.