Pause with accelerating


11 replies to this topic
  • rogo

Posted November 25, 2012 - 05:43 AM

#1

I just bought a 2011 wr450 with 500km on the clock.

When accelerating hard it is fine but when I am accelerating slowly it can sometimes shutter or pause momentarily.

The bike hasn't been ridden much recently from what I can tell, so I changes the oil and fuel, cleaned the air filter.

Any ideas

  • YamaLink

Posted November 26, 2012 - 08:29 AM

#2

Is a jet clogged? Pilot jet may be the culprit at smaller throttle openings.

  • n16ht5

Posted November 26, 2012 - 08:40 AM

#3

sounds like TPS or jetting.

need more info

  • rogo

Posted November 26, 2012 - 08:07 PM

#4

Thanks Guys,

I've never played around with the Carb, so how do i clean the pilot jet?

  • kawi380

Posted November 26, 2012 - 08:15 PM

#5

Thanks Guys,

I've never played around with the Carb, so how do i clean the pilot jet?


Cleaning never works. Best to just get a new one. Also how is the the bike setup? AIS, exhaust opened up, current jetting, snorkel, grey wire? If none of these are done you need to atleast do the free mods.

  • rogo

Posted November 26, 2012 - 08:41 PM

#6

I contacted the dealer to find out what had been done when they sold it and they said they probably would have re-jetted it, removed the baffle and the snorkel. I've looked over the bike and the snorkel has been removed, couldn't get the rear of the exhaust off due to a couple of the bolts ceasing up but I couldn't feel a baffle in there with my finger. I've left the grey wire connected for now just till i get used to the bike so that i can tell if there is any difference. Over in Aus the bikes don't come with the AIS stuff that they come with in the US so there isn't anything to remove there. Not sure what jets are in it, nor am I sure yet of how to check them!!

Edited by rogo, November 26, 2012 - 08:43 PM.


Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • William1

Posted November 27, 2012 - 04:08 AM

#7

Not the pilot jet.
I the bike stutters or runs poorly at small (not medium or large) throttle openings, it is most likely the needle. You will want to try a different needle with a thinner diameter at the root (last letter on the needle code-go up a step in the alphabet). That is assumingi9t is stuttering and sounds 'heavy'. If you think it is lean at small throttle openings, go the other way with the needle.

  • rogo

Posted November 28, 2012 - 05:46 AM

#8

I'll take it out for a spin on Saturday and try to isolate the problem a little better. I'll let you know how I go

  • wrwest

Posted November 29, 2012 - 08:26 AM

#9

Get the airboxlid and snorkel from a dealer and refit . I did this and no more problems.

my exhaust baffle is removed , yz throttle stop, ais removed

  • wrwest

Posted November 29, 2012 - 08:27 AM

#10

fit the NFLR needle from a yz 450 middle clip to start off.

  • rogo

Posted December 02, 2012 - 07:47 PM

#11

I took the bike out over the weekend and tried to isolate the problem

I don't think the issue is related to slow acceleration but more when the bike is in the higher rev range. When its revving around the 6000-7000 range it has a bit of a stutter.

I'm not overly good at working out these sorts of issues but I'm pretty sure this is the problem.

  • miweber929

Posted December 03, 2012 - 05:46 AM

#12

I took the bike out over the weekend and tried to isolate the problem

I don't think the issue is related to slow acceleration but more when the bike is in the higher rev range. When its revving around the 6000-7000 range it has a bit of a stutter.

I'm not overly good at working out these sorts of issues but I'm pretty sure this is the problem.


Is it all the time or only at steady throttle like say going down a road in 5th? Steady throttle stuttering is usually TPS or CDI related and though you can adjusted the TPS to make it better, will probably never go away and is somewhat "normal" for these bikes. Unplug the TPS and go for a small ride (you won't hurt anything) to see if its better. Search in here about it: some bikes are not bad (my 04 is ok after adjusting but still does it) and others are quite annoying and only an aftermarket ignition will stop it. It's harmless, however.

If it's not the steady throttle TPS thing it's probably carb and jetting related on an '11 bike. If you're unsure how to jet it, find someone to look at it for you and have them do it to save lots of frustrations. If the bike were older I'd say possibly coil or even bad CDI, but without hearing it myself its hard to judge how bad it is and I'm assuming all is good due to age.

What all have you done to it since purchase? Be specific even if you think it's not related.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.