2012 YZ450 loose exhaust valve


23 replies to this topic
  • Modmotoman

Posted December 22, 2012 - 06:31 PM

#21

Yeah i replaced my valve super easy cheap fix. No more ticking

  • Modmotoman

Posted December 22, 2012 - 06:34 PM

#22

Yeah i never seen carbon lift a valve on a clean running none EGR valve/ none pcv valve motor. I pretty much knew what your problem was right from the jump but im glad you decided to check it again before you DNF a jump.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Joe846

Posted December 26, 2012 - 12:36 PM

#23

So, having just deleted what I wrote on accident, I'll keep this short...

-Measured the exhaust valves and back left was super loose (.36)
-Left the bike on the stand and haven't touched it since last measurement
-Pulled cams out today after setting timing and to my surprise everything looked perfect. Valve tops, shims (still have perfectly visible numbers), buckets, cams, the whole deal. No broken valve stems or miss set cotters, nothing.
-Put it all back together, torqued it down and remeasured back within spec at .23. Not .26 from the measurement previous to the .36, but .23 from the first time I measured the valves, and back into healthy spec...

So, a few things I'm completely perplexed about after having worked on four strokes for years. Unless some dirt/carbon just happened to fall out between my last measurement and this one despite not running the motor at all, how did it get back to within spec? And, if it was something out of the ordinary I've never run into like the bucket sticking on two separate occasions, how did it not only jump back into spec, but back into the original measurement of .23, and not to the last close to spec measurement of .26?

I'm sure I'm making myself out to be a goof or to have missed something obvious, and I'm okay with that. I'm so confused on this one, I'll gladly look like an idiot to figure out what the hell happened. The only thing I can think of is that I pushed too large a feeler gauge under the cam to measure the last two times and pressured the bucket down. The oil pressure held it in place and I thought it was "slightly loose". Then the next time I did the same thing, multiple times, slowly pressing the bucket down further and thought it was "super loose". I've never had that happened, but I guess there's a first time for everything... Or, the cam retainer bridge (caps) could have been loose, but when I took them off they all felt very tight.

So, I'll be double checking my work this weekend and if it doesn't move without reason between today and then, I'll be riding the bike a few more hours off road (no jumping or mx for me) and checking them again. Here's hoping this is a mystery I'll never need to solve as they'll be back at .23 the next check.

I'll keep you updated.

Edited by Joe846, December 26, 2012 - 12:38 PM.


  • Modmotoman

Posted December 27, 2012 - 07:43 PM

#24

I found absolutely no carbon build up on my head other than thin dusty finger whipping carbon. There was the normal carbon on the piston that was minimum and this is a stock 2010 with 70 hours of use on the meter.
It is hard to detect if the valve is flattening at its early stage but if you see that it is brighter than the rest at the tip of the valve stem I would replace it as the coating is worn and it is wearing the valve fast.
It’s not uncommon for specs to change very slightly after disassemble and reassemble this is due to many factors including possible flipping the shim due to workman’s error not that it really matters (hopefully not).
Like we do on sport bikes run it for 5 minutes let it cool down then recheck if your certain you put every little part back in the same location and torqued to spec at that point you will have your correct reading.





Related Content

Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Forums
Photo

100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies
Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.