BK Mod cause bog



10 replies to this topic
  • kfrosty

Posted October 22, 2001 - 04:30 AM

#1

Hello,

First of all I apologize for bringing this topic up again because there are a lot of post but I did this on my '02 426 and the 2 rides since have me a little disappointed. Before the mod, the bike was running crisp with no hint of a bog anywhere.

Before the mod, the ap was squirting for 2.5 seconds. I cut it down to .3 as recommended. I had read I would need to richen the jetting up after making the mod but decided to ride it first before making any changes. After 2 rides, I notice a bog now when hitting the gas hard. I.e. Getting on the gas hard on a jump landing, the bike bogged miserably. Also, after starting and letting the bike warm up I experiented going from 0 throttle to a quick twist to about 1/2 throttle and it killed the bike. The bike ran so good before inserting the screw I'm thinking about just putting a shorter screw in the hole so it can go back to stock.

However, I wanted to check to see if there is anybody else out there who has down this with the 02's. If it were a two stroke I would say by the sound of the bog it's running a little rich after the mod but that doesn't make sense. Because I'm taking more fuel away and the weather is getting cooler and less humid here. I'm wondering if it could be a lean bog. I'm going to try and from a 162 to a 165 main jet and possibly change the needle clip one notch.

Anybody else experienced this with an '02. If not, anybody have any suggestions?

Thanks in advance!

kris

  • mxcowboy

Posted October 22, 2001 - 05:08 AM

#2

I have a 2000 and i just did the bk mod and went one size larger on the main and pilot and when i come up of a corner and wick the throttle on it falls flat on it's face.... almost thru me over the bars when i came up on a double out of a corner and wicked it on and it bogged...maybe they can help both of us to save multi post...

  • kfrosty

Posted October 22, 2001 - 05:20 AM

#3

Same here. I was doing a downhill triple and was way over the handle bars while getting on the gas as usually, the sputter almost had me eating dirt. I can learn to ride with it by rolling the throttle a little more but the bike doesn't run half as good as it did so I'm really contemplating going back to the way it was. BTW. The bike starts fine with the Mod but then again it did without it.

Also, to compare I would like some more opinions. I hopped on two guys '01's for which they did the mods and was just raving about them. Their bikes seemed more sluggish than mine before the mod. However, I let one ride mine and he said, "yep I can detect the little hesitation that the BK mod corrects." So I made it. The only thing I could see this really doing is preventing a bike from flooding if you were twisting the throttle when trying to start the bike. (Which you shouldn't do anyway.) Other than that I'm not impressed at all with it. Course I wanted to get some opinions in case I've done something idiotic. Posted Image

  • forloop

Posted October 22, 2001 - 05:28 AM

#4

When I first did the mod my bike did the same thing. I had to add more delay into the pump to get rid of the bog. My slide it up about 1/4 of the way before the fuel is delivered.

------------------
Rick
01 YZ426F #85 Vet C

  • kfrosty

Posted October 22, 2001 - 05:38 AM

#5

Yes, my slide is up about that far before the squirt begins. (Fuel squirt completely misses it.) If I adjust the screw much more then hardly any gas at all comes out of the pump. Just a little drizzle that you can't hardly see unless you are looking for it.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • forloop

Posted October 22, 2001 - 05:45 AM

#6

One thing I forgot to add. I run the duration at .5 seconds.

One last thing, I am not done playing with mine. I am going to try a little more duration. I am currently running stock jetting.

My bike runs very well at the track. I have not add any problems with bogging.

Good Luck,

------------------
Rick
01 YZ426F #85 Vet C

[This message has been edited by forloop (edited October 22, 2001).]

  • kfrosty

Posted October 22, 2001 - 10:35 AM

#7

MXCowboy:

FYI. I just went home and pulled my plug. I noticed the ceramic was light gray or ash white and the spark arm looked metalic with a shade of white. So even though it seemed to be running rich, it definitely is running lean. I'm going to change the clip one notch and try at 168 main up from a 162. Not getting much feedback so I'll keep you posted with what I find.

  • Scooter426

Posted October 23, 2001 - 04:58 AM

#8

test

  • Scooter426

Posted October 23, 2001 - 05:01 AM

#9

your bike needs more fuel. The previous duration of the Accel pump was 2.5 seconds. Your bike was definitely into the main jet area of the revs in 2.5 seconds. By shortening the duration to ~.5 sec, you are way leaner at max revs than you were before. This is why BK says do the whole mod.

  • kfrosty

Posted October 23, 2001 - 05:05 AM

#10

Thanks Scooter,

I plan too but one of my reasonings of posting is to possibly give another side of things for those contemplating doing the BK mod. I think I would have been better off just leaving my bike stock. Course, there's the part of me that feels things can always be improved on but sometimes it bites me. I'm wondering if this is one of those times. As I mentioned I rode some '01 bikes with the mods and they raved how much better they ran but they didn't run anywhere as good as my '02 without any mods. The only problem is I don't know how their bikes ran before the mod so it led me to believe that as good as mine ran it could be better. But I'm finding that not to be the case. Oh well, you never find anything out unless you tinker. Posted Image However, I will point out that unless anybody else knows otherwise, I wouldn't recommend this mod for anybody with an '02 bike if you aren't having any problems.

  • kfrosty

Posted October 23, 2001 - 03:34 PM

#11

Hey MXCowboy,

I wanted to report back to you. Wish I had good news but I don't. I jetted and rejetted, changed the pilot and clip but my bike just ran like crap. I ended up undoing the BK mod. As I mentioned my bike ran great before doing it and I had no problems starting it. However, after making the changes, it was just pathetic. I'm going to post another topic and warn individuals with '02's about this because it has been the biggest waste of time and frustration and it's not worth it.

Thanks everyone!





Related Content

Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.