Can't access messages older than Oct 2000



7 replies to this topic
  • Rich_in_Orlando

Posted April 23, 2001 - 03:11 PM

#1

OK, this is probably a stupid question, but how can I read threads older than Oct 2000? Rather than ask the same questions over again, I've instead searched the forum for several subjects recently. Any message older than 10/27/2000 comes back as "The page cannot be found". There's proabably a simple solution to this, but I can't figure it out. I thought that maybe the messages were transferred to the archives, but the search results don't bear that idea out. I'd hate to think that all that wisdom has been lost.

Thanks,
Rich

  • Guest_Guest_*

Posted April 23, 2001 - 03:22 PM

#2

Noy a dumb question really. I can't get anything. What I mean is even the recent topics I get a page not found. Whats up with that?
Dennis

  • Pete_Z

Posted April 24, 2001 - 04:01 AM

#3

Ditto.I recently did a search on de-octopussing the WR and got a list of the associated topics,but was unable to view any of them.Just got the "Page not found" message.

  • Bill

Posted April 24, 2001 - 04:54 AM

#4

Pete,

The instructions for the de-oct are in the technical section.

I just did mine a couple of months ago, was there an other question? Maybe I can help?

Bill

------------------
97 KDX220, 86 TTR225, 99 WR400f, WR timing, throttle stop trimmed, air box lid removed, White Bros head pipe, silencer and air filter. De-octopussed. Works frame guards and Thumper Rad Guards, Scotts steering damper. Odometer and headlight removed. Cycra Pro-Bend hand and mud guards. YZ stock tank, IMS seat and number plate. Renthal Jimmy Button "highs" and Renthal Soft half waffle grips. AMA, SETRA, Happy Ramblers MXC, Rausch Creek MXC, Tower City Trail Riders.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Pete_Z

Posted April 24, 2001 - 12:09 PM

#5

Bill,thnxs-I found the de-oct info and after reading it I can only assume that my Canadian spec. 2000 WR400 did not come with the vacuum module,or it had already been de-octopused before I bought it.Do you know if my bike came with the vac.module or not?

  • Westy

Posted April 24, 2001 - 12:46 PM

#6

Pete Z,
I had the same problem when De-octopussing my WR untill I realized that the 2000 models did not have them, and the five pipes that are on the carb have to remain.
Hope this helps :)

  • Elevator_Eddie

Posted April 24, 2001 - 02:05 PM

#7

I would still like to know how to read all those old post.
Looks like alot of good information.
It's killing me!
I want to read it!

  • JKC

Posted May 03, 2001 - 10:58 AM

#8

To The Top...

Bryan? Bill?




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.