400f Oil preasure

7 replies to this topic
  • YZ_Maniac

Posted October 21, 2001 - 06:43 PM


I just changed the timing chain on my 98 YZ400F. Now it is blowing oil from around the dip stick cap. I changed the o-ring with now luck. The hotter the engine gets the more it blows oil. Some oil also drips from the radiator, but I don't know if it is coming from the fill hole or not. It seems to have way to much oil pressure. Any help as to where to begin looking please????

YZ400f #09

  • Shawbridge Husky

Posted October 22, 2001 - 02:27 AM


Could be the water pump seals. Check it out!

  • npuzajr

Posted October 22, 2001 - 05:03 AM


Just an idea , but could your screen be plugged?


  • sirthumpalot

Posted October 22, 2001 - 07:31 AM


If I remember correctly there is a vent hose which goes from the top of the oil resevoir to the top of the valve cover. Make sure this isn't pinched or plugged up.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • YZ400Court

Posted October 22, 2001 - 07:40 AM


Some things seem to simple to ask...but. Did you set the oil level after running the bike (hot) or before(cold)? You have to run it before checking the level or you will overfill it (dry sump engine). That may and probablly is to basic for someone who has the ability to chenge the timing chain, just a thought though.

  • YZ_Maniac

Posted October 22, 2001 - 09:39 PM


Originally posted by npuzajr:
Just an idea , but could your screen be plugged?


That was going to be my next step, but I feel that if the screen was clogged the oil would not make it to the pump and therefor not to the fill tube. I'll let ya know what I find when I check the screen. Thanks

  • YZ_Maniac

Posted October 22, 2001 - 09:44 PM


[QUOTE]Originally posted by YZ400Court:
Never to simple to ask. Most times I ask myself how can one miss something this simple, but it does happen and we feel like an idot. I changed the oil at the same time as the chain. I put 1.9 quarts or whatever the book said, then ran 5 minutes and checked. Still thinking maybe I miss messured or something I drained 1.5 quarts out. I guess .3 blow out of the fill tube.

[This message has been edited by YZ_Maniac (edited October 22, 2001).]

  • PK

Posted October 22, 2001 - 06:35 PM


Is the plastic on your dipstick cracked? I would also make sure the oil line on the left side of the frame that runs from just below the dipstick to the motor is tight.

Good luck and let us know what you find.


Related Content


Thinking about Yamaha 250... by Arctic Pride

Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info

  • 0 replies

Is it worth it? (Cam and High compression piston) by macgi77

Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies

Need help by Goforaride

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  68 replies

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride

Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.