450 giving me the worries!!



8 replies to this topic
  • bstanton

Posted November 13, 2003 - 06:27 PM

#1

I wanted to ride my 450 around the block a few times tonight and when I was warmed up I was noticing that when I keep it in 1st and 2nd for a little bit the engine misses or sputters. But when I get on the gas its cool. Could this be a problem I had when I was riding this last weekend and as I was coming down some fire roads I was back firing when I got off the gas. I stopped and check my tank and it was empty. So I kicked into reserve and make back by mostly coasting. When I brought the bike back to my house tonight I played with the black throttle knob but that didn't seem to go anything but change the idle. What do you guys think??

Bstanton :)

  • rekless

Posted November 13, 2003 - 06:44 PM

#2

It sounds like your jetting. Mine did the exact same thing when I bought it new. I got the JD kit and my worries have since vanished. These bikes run AWESOME you just need to dial them in a little bit. They come really lean from the factory and the $70 will be money well spent...trust me. Chuck :)

  • b_rippin

Posted November 14, 2003 - 11:32 AM

#3

The black knob is the idle adjustment. If you have done any mods to your bike you will want to re-jet, also get an adjustable fuel screw. For now you can adjust your fuel screw and/or your needle to take care of the popping/back fire. Search the forum for the procedure to do this, there is lots out there. Good luck.

  • WR450F_RDR

Posted November 14, 2003 - 03:08 PM

#4

I say it is in the jetting too. sound too lean.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • blue_beast_wins

Posted November 14, 2003 - 05:02 PM

#5

If its at a constant throttle opening, drop the needle one clip position you are rich on the needle.

  • Balcs

Posted November 19, 2003 - 11:06 PM

#6

It is going to back fire and pop when you run it out of gas. I did the same thing when I first got my 03. However, you said it was missing a little when you test rode it at home. On concrete you are going to notice things alot more than dirt. It depends on where you are in the throttle position when it is missing. What is your jetting specs now? Mine is Canadian and I had to lean out the needle with the clip one position. I know that the american ones were lean from the factory. Sea Level 48 pilot, clip 3rd, 165 main with a YZ450 pipe. My needle jet is 3 stages richer than the american version :).

  • yam450

Posted November 20, 2003 - 02:06 PM

#7

what is the 'zip tye fuel screw for'? I haven't seen anyone post this.

  • Jim_Patterson

Posted November 24, 2003 - 09:14 AM

#8

I have noticed when I am riding on rough trails or fast on pavement and the tank is getting near reserve level, my bike sputters a little. I put it on reserve and it goes away.

  • Throwingdirt

Posted November 23, 2007 - 12:39 PM

#9

Have you cleaned out your carberator . Maybe some fine sediments settled when your tank became low or empty.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.