2006 WR450 4th Gear problem

2 replies to this topic
  • WR450F_No28

Posted November 06, 2012 - 11:45 AM


Hey TT fellows,
Dont post much but appreciate this site, so am here with another situation. I will try to keep this short but i tend to ramble:
2006 WR450...bought new in Nov 05. have run the crap out of it for a very long time..I ride 40A. It has been raced..a lot. 4hr, 6hr, 12hr, several 24hr races (even a solo..finished...425 miles), Qualifiers, XC, MX, epic trail rides...long story for it...the bike has been great. Had some problems (mainly POS starter)...but for the most part...a claw hammer. Synthetic Amsoil since day one, new piston in 08 or so (actually did NOT need it)..adjusted valves ONE TIME. (seriously)..the motor and bike are amazing. Perhaps part of this longevity is I stay off the rev limiter, lots of clean filters, and change oil plenty. I am a hard charger but i am a "hi gear/low rpm rider"...
Lately have been getting a sorta howl/tiny vibe/wobble scary noise when in 4th gear. 1-3 are fine, along with 5th. It is kinda scary...I thought it may be the clutch basket (entire clutch, all bone stock!)..so i replaced it with rekluse basket and rekluse plates..it did quiet the overall tired ol bike noise, but the 4th gear noise is still there..very much. Notice it mostly when bombing along, say downhill whooped out area...(low idle, high speed) and in 4th...whoo..bad noise (not squeal, a "wobble" low howly type noise)..shift to 3rd or 5th...vanishes. It does it under power too...and vanishes when pulling in clutch lever. I am no genius but i am thinking i have a 4th gear wearing out. Thoughts? Thanks in advance. I bought a L/O 09 YZ450 that greyracer has helped me with and yes i love and race the heck out of it but my heart i think is still with this WR. If it is in the gears, will have to decide if it is worth doing as i am sure it is not the only thing wore out on this poor bike.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • stainless601

Posted November 08, 2012 - 10:05 PM


Sounds like either a 4th gear or shift fork problem, your right about finding other issues while there.Plan on some bearings and while your there hows that crank? Then it all gets fuzzy.
I've got a complete tranny with far less runtime kicking around the shop.

  • MANIAC998

Posted November 10, 2012 - 04:35 AM


4th gear does ride on a bearing/sleeve and perhaps this is worn and is causing the noise/vibration. Wintertime in Montana is a great time to tear it apart!!!


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.