1999 WR400F Carb


2 replies to this topic
  • jamesm113

Posted October 27, 2012 - 04:48 PM

#1

Helping a buddy fix his up. I'm stuck figuring out how the accelerator pump linkage is attached. Any one have a picture of how it should be? I can't find anything in the service manual (both factory and haynes). It has an external linkage and has no air cut valve.

This is how I have it now, but it's not very smooth and doesn't seem right:

Posted Image
Posted Image
Posted Image

Edited by jamesm113, October 27, 2012 - 04:53 PM.


Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • miweber929

Posted October 27, 2012 - 05:56 PM

#2

Look under the sticky called the "Bog" and there is a explanation of its operation with some pics.

Might help a bit.

Otherwise for external, look at a fiche diagram on Ronayers or in the TT store.

  • jamesm113

Posted October 28, 2012 - 11:46 AM

#3

The fiche diagrams aren't any help. - the linkage is not included on them

The bog sticky helps a little bit, I need to see the whole linkage, not just the close up on the AP bits. Looks like i'm missing some parts though...

Edited by jamesm113, October 28, 2012 - 11:46 AM.





 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.