Yz450 exhaust glowing red after 2 seconds of idling!


10 replies to this topic
  • Tangy pat

Posted October 23, 2012 - 11:59 PM

#1

Hey guys, I'm new to the forum so if I ask a noob question etc.. Cut me some slack please :p

I have owned my yz for a little under a year now and as i am selling it this weekend I decided to take the carb out and clean it. I cleaned the pilot jet (which was sompletely clogged!) and other jets (main jet?). I put it all back together, started it. It runs fine apart from crackling when letting off the accelerator and the exhaust glows bright red! I know they do glow red after idling for a minute or so, but after a few seconds?

Any advice on my whole situation would be Michele appreciated as I'm not to familiar with dirt bikes and running/tuning.

Cheers :)

Edited by Tangy pat, October 24, 2012 - 12:00 AM.


  • smez

Posted October 24, 2012 - 02:59 AM

#2

get it sold move house and forget about it? :lol:

  • STR8SHOOTR

Posted October 24, 2012 - 03:02 AM

#3

The carb needs to be adjusted, I think glowing red is, to lean,but double check

  • Ronus

Posted October 24, 2012 - 03:05 AM

#4

sounds like its still lean, a few things:

a. clean the pilot jet again
b. Did you take the carb slide out? If you did (not sure on the year of your bike) but make sure you didnt put it in backwards.
c. Make sure there is no cracks in your carb boot, it could be sucking in extra air from there making it lean out
d. Make sure carb boot is securely attached
e. Some mod is going to scold you for not posting this is the YZ450 forum

Look over those things, you def have some carb issue if its getting hot in 2 seconds and popping on decel like that.

  • Tangy pat

Posted October 24, 2012 - 10:42 AM

#5

Thanks For your input everyone, I left out my bike is an 05. I cleaned everything out with carb cleaner and compressed air, is it possible that I just need to richer the mixture?

Cheers

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • 559stan

Posted October 25, 2012 - 05:05 AM

#6

Pilot jet has very small holes. Some will need to be cleaned with a length of fine copper wire. A strand of lamp cord wire will work.

  • 559stan

Posted October 25, 2012 - 05:07 AM

#7

And check valve adjustment too.

  • STR8SHOOTR

Posted October 28, 2012 - 03:47 AM

#8

How's it running? Did you get it right?

  • Local13Ridez

Posted October 31, 2012 - 10:48 AM

#9

Here is a night time pic of my yz450 after a cold start then warmed up for about 1 minute. The pic was 15 sec exposure to get good color saturation. It worked. Posted Image

  • STR8SHOOTR

Posted November 02, 2012 - 04:25 PM

#10

wow, nice and hot!

  • lumpy790

Posted November 02, 2012 - 08:52 PM

#11

modern 4 stroke race bikes do that..... nothing wrong.





Related Content

Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • * * * * *
  • 1 review
  • Last review by Tommyk_55
  • On January 15, 2017
Forums
Photo

The "going back to the other darkside" adventure... by Monk


Dirt Bike   Make / Model Specific   KTM   250/350/450/505 SX-F & XC-F (4-Strokes)
  • Hot  113 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.