Oil not making it to frame?


22 replies to this topic
  • mslow

Posted September 23, 2012 - 02:53 PM

#1

Please forgive me guys, I'm not nearly as experienced as most of you, I know only enough to be dangerous...
That being said, a few weeks ago I took a nasty tumble in the Pines in Jersey, went head over with the bike behind me, landed in a 2 foot deep puddle, bike sunk running.

After I got it upon its wheels, we got the water out of the exhaust and airbox and did not try running it.

When we got home I noticed how much sandy water got in the carbs....

So now the carb has been cleaned, oil drained and flushed a few times, bike is running although there is a stutter now when i crack the throttle, but the worst part is that there is no oil showing on the dipstick.
I guess the oil is not making it to the frame?

Anyone help?

Here's some pictures of what I found in there....

Posted Image

Posted Image

Posted Image

Any thoughts?

Edited by msanna, September 23, 2012 - 02:54 PM.


  • CaocaoWR

Posted September 23, 2012 - 05:55 PM

#2

It's water & oil mixing together. You need to clean your case several times by filling it diesel oil before putting in the new oil and filter.

  • beernutt

Posted September 24, 2012 - 12:48 PM

#3

Be very careful about running it unti you verify oil is making it to the head/frame tank. You didn't mention what year WR you have, on mine (06, steel frame) there is a check bolt on the head to verify oil is getting there while running it. Flush the motor (some say use diesel, I just did 3 oil and filter changes one after another after letting it high idle for a couple of minutes) and verify that oil is getting to the head. You've cleaned the screen I'm sure.

It is VITAL that you make sure oil is getting thru the feed line to the head/frame tank. I can't overstate this. If oil is not getting to the frame tank, it's not getting to the head either which = boom.

As long as the oil coming out is anything other than what it looked like going in you still have water in the case/lines/returns. This will swell and clog your oil filter leading to failure of bearings.

The stutter is a clogged idle or pilot jet, clean the carb, too.

Edited by beernutt, September 24, 2012 - 12:50 PM.


  • mslow

Posted September 24, 2012 - 05:11 PM

#4

Great info guys, thanks.
Bike is a 2005.

Where is the check bolt on the head?

  • beernutt

Posted September 24, 2012 - 07:48 PM

#5

Where is the check bolt on the head?



In the manual. Sooner or later you're going to have to read it.

(for the record, I didn't make the word 'manual' a link. TT did)

Edited by beernutt, September 24, 2012 - 07:51 PM.


  • mslow

Posted September 25, 2012 - 04:33 AM

#6

In the manual. Sooner or later you're going to have to read it.

(for the record, I didn't make the word 'manual' a link. TT did)

Good point.

  • MaxPower

Posted September 27, 2012 - 08:40 AM

#7

where in the Pines were you riding when you crashed in the water

  • MaxPower

Posted September 27, 2012 - 08:42 AM

#8

a good precaution would to route the case vent to a better location.Stock on the steel frame bike is ridiculous.

  • mslow

Posted October 05, 2012 - 05:17 AM

#9

Max, we were in the Wharton area about 1/2 mile from the big play area.

Update:
The bike is fo rthe most part looking brand new again, all new plastics and such.
But I took it for a ride last night planning to flush it again before my evet this weekend.
Rode it for about 15 minutes, went to drain the oil, nothing but creamy brown watery oil came out of the frame drain plug, and it was cold....
Drained from the lower drain plugs, came out brownish and cloudy, pulled the screen and it had brown sludge, but barely an y gritty stuff.
We pulled the case cover off and tried to clean the oil pan as much as possible and it looked pretty damn good, but I'm guessing there is still sand in there that's clogging the oil pick up.

Anyone have any tricks to getting it all clean that I can get done in the next two days?
I'd really rather not have to pull the engine..because frankly I would be doing it for the first time and it'd take me a week...haha

Thoughts?

  • mslow

Posted October 20, 2012 - 10:00 AM

#10

Found the culprit...
Posted Image

Thats about 1/2" of packed solid sand, it was like a small brick jammed in the oil pickup

Edited by msanna, October 20, 2012 - 10:00 AM.


Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • MANIAC998

Posted October 20, 2012 - 05:33 PM

#11

Wow!!! That's alot!! I hope you didn't damage your engine any!!

  • MaxPower

Posted October 20, 2012 - 09:27 PM

#12

Omg! How could so much yuk be blocking the oil pick up and nearly nothing in the filter?


  • jojo1224

Posted October 20, 2012 - 10:22 PM

#13

Holy crap, how is the head and rest of the internals?

  • mslow

Posted October 21, 2012 - 02:41 AM

#14

So far everything looks pretty damn near perfect internally, very little made it past the screen in the oil pick up, and what did was apparently caught by the screen in the frame.
The main bearing looks perfect, but i may change it anyway.
The cylinder had some cross hatch scoring, but i was told it was from thr factory honing, regardless, its getting resurfaced by PowerSeal.
The cam chain was worn and getting replaced.
The piston looked surpirsingly good for the amount of hours on it, but getting a new, higher compression one anyway.

Basically the oil pickup screen did its job, and i barely ran the engine after flushing it a bunch of times, so far so good!

This is the cross hatch scarring in the cylinder, anyone ever see that before?
Posted Image


  • MANIAC998

Posted October 21, 2012 - 03:22 AM

#15

That's the stock cross-hatching. Looks good! Glad to hear everything is checking out well. Good for you!!!

  • MaxPower

Posted October 21, 2012 - 07:54 AM

#16

You want the cross hatched pattern.So you are doing pretty well there.

Owners of other brand 4 strokes probably want to shoot themselves when they see this thread.
They run expensive oil, change it every ten minutes, have their fingers in there motor constantly doing preventative maintainance and your bike sucks up a cranberry bog with literally mud lubricating the engine and your motor has a cross hatch on the cylinder, on a 10 year old bike

  • mslow

Posted October 21, 2012 - 10:54 AM

#17

^Haha, good stuff!
Although, i dont think the cross hatch will be there after the new nikasil coating?

More pics later...

  • mslow

Posted October 31, 2012 - 07:43 AM

#18

ready to put her back together...new pistons are in, 13:1 compression now, wonder if I'll notice the difference, also nikasil coated cylinder, all honed and cleaned up with a nice tight tolerance compliments of PowerSeal. Just waiting for the new oil pump and cam chain now..
Posted Image
Posted Image

  • MaxPower

Posted November 03, 2012 - 04:39 AM

#19

are or did you install the upgrade oil jet for the crank into the clutch case?
If you didnt, now is the time

  • mslow

Posted November 03, 2012 - 06:05 AM

#20

are or did you install the upgrade oil jet for the crank into the clutch case?
If you didnt, now is the time

No, what's that about?




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.