WR426 with YZ426 Stator/Flywheel Questions


2 replies to this topic
  • e36graduate

Posted September 02, 2012 - 05:10 AM

#1

Okay, long story, but currently I have a WR426 with YZ426 stator/flywheel and CDI......as I await my WR stator to be rewired.

Anway, I had my WR cams set for the YZ timing (1 tooth on exhaust cam set clockwise 1 tooth or 12 tooth gap versus 13)......now that i have a yz stator/flywheel and CDI.........should I physically change the cams back to the stock WR setting? Bike ran fine as is?

I also have a tranny for a WR426 for sale?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • MANIAC998

Posted September 02, 2012 - 07:50 AM

#2

I see no reason why you should switch the cam timing back, but you can if you want too.
Maniac

  • e36graduate

Posted September 03, 2012 - 03:54 AM

#3

Thanks....I left the cams at the YZ setting and took her for a long ride yesterday on the street and through the power lines (saw a deer)......starts right up 1st or 2nd kick, had to use the hot start a few times and all was well except the batteries go weak quickly....hopefully my wr stator gets rewound soon (Stator Corp - Mendon, MA)




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.