Dramatic first run after rebuild of Yz 426.

13 replies to this topic
  • kubamtx

Posted August 15, 2012 - 11:54 AM


Hi Friends
Today I had a dramatic first run on my completly rebuild YZ 426. In last weeks I've instaled new piston, new cylinder, new timing chain and all bearings and seals. Why this run was dramatic? I starded my trip without any problems. No strange sounds, everything ok. After few minutes my engine seemed for me loud on clutch side but I was not sure. I was driving not so fast, not reving higher then half of the throttle. I found the clutch working strange and also I noticed strange noices. I decided to go home and check. Whole run was maybe 10-15 minutes.
At home I found cluch cover to be hotter then usually, I've checed the oil and level was OK. I wanted to drain the oil to check the clutch but there was no oil in the sump!!
I've took of the cluch cover, oil filter and there was only a little amoutn of oil. I took of the right side case with water pump and it appeared that I left some paper towel in oil line !!!! :-(

Paper was wet and there was some oil in oil pump but not a lot.
I've cleaned everything and filled bike with fresh oil. Started it without problems and had a short run first on low reves then higher. Engine is quiet , no strange noises and runs perfect.
What do you think what shell I check to be sure that my engine is still like new after this stupid event? I'm planing to take a look under valves cover but shell I tear it down agian?

I was running maybe 5 minutes with strange noises and probably negligible amout of oil, engine has not overheated- no water boiling.

  • Woody R

Posted August 15, 2012 - 11:59 AM


No problem, you could probably run the engine dry for that time :thumbsup:

  • etuke

Posted August 15, 2012 - 12:51 PM


check the can journals,i hear they will be the first to go.

  • kubamtx

Posted August 16, 2012 - 12:25 PM


etuke- you were right. I've took the cam caps and I saw cam jurnals beadly demaged ;-(, After that I've checked my new piston and new cylinder and bottom end- luckly everything is OK.
I need new cam shafts , new cam caps and new cam jurnals so I need new head? Or maybe you suggest head repair?

  • etuke

Posted August 16, 2012 - 01:14 PM


I would look to ebay for a complete item with cams.

  • blakers213

Posted August 16, 2012 - 05:59 PM


Dont feel bad I rebuilt a 2 stroke some years ago and forgot to put water inthe radiators. No damage done luckly.

  • BBrown626

Posted August 17, 2012 - 10:36 PM


how bad is it? I'd check for a shop that can repair it. A new head can be expensive and e-bay can be a crap shoot.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • kubamtx

Posted August 19, 2012 - 11:25 AM


It's bad. Intake cam journals has 2 groves 1mm deep, cam cover has same groves as the head. I don't think that such rebuild would be cheaper than buying used head from e-bay with stainless steel valves.
I found one already and bought it.

I'll disaseble this head and check. I believe that It will need just new seals and that's it.

I have one question. I put new cylinder head gasket but it was in the bike for 20 minutes, after removing the head it looks like new-can I re-use it?

  • ss55539

Posted August 21, 2012 - 03:59 AM


For what a gasket costs, I wouldn't risk it

  • grayracer513

Posted August 21, 2012 - 06:30 AM


I put new cylinder head gasket but it was in the bike for 20 minutes, after removing the head it looks like new-can I re-use it?

If you torqued it down, no, you can't reuse it.

  • woolf

Posted August 22, 2012 - 04:48 AM


Wish I would have seen your post sooner, I have a good head with bad valves as well as both cams that are just laying around. Would like to get rid of cheap.

  • Charlie755

Posted August 22, 2012 - 11:11 PM


That really sucks man. Hopefully you get it fixed and up and running again. My first MX bike was a 2000 426 and I loved that thing. I rebuilt one for a friend in recent years and rode it too. I love the power band the 426 has and its unique exhaust sound. Me and 3 of my buddys would take our 426's out on the trails and it sounded like a pack of huey helicoptors coming through the woods.

  • cowboyona426

Posted August 23, 2012 - 06:19 AM


Wish I would have seen your post sooner, I have a good head with bad valves as well as both cams that are just laying around. Would like to get rid of cheap.

Will you please PM me a price?

  • kubamtx

Posted August 25, 2012 - 11:34 AM


Ok. So I'll get new head gasket and valves seals but what about timing chain? I put brand new after rebuild but after this 20minutes ride probably it was working under huge load from the cams- what do you think?

Related Content


2016 YZ450 by CaptainKnobby

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F

Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies

Michigan Motocross Tires by 288yz450

Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply

100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies

YZ450F 03 Sparks driving me crazy by SirAttard

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.