Jump to content

  • Follow us:

  • Facebook
  • YouTube
  • Twitter
  • Google+
  • Instagram
  • RSS Feed
  • Google+





Photo
- - - - -

02 WR426 glowing pipe after start up?


  • Please sign in to reply

11 replies to this topic
  • MtuSmoker

    TT Member

70 posts
Location: Indiana

Posted July 19, 2012 - 06:21 PM


Hello fellow thumpers...

Been a long time lurker and rarely post but I am hoping you guys can help me through this problem

Bought a bike from a good friend, low hours and in good shape. Went through the basic maintenence on it; shimmed valves, bearings, ect ect. Had to shim one intake valve, it was barely out of spec. No big deal. Figured I would go through the carb as well, and didn't change anything but the needle, and changed it from stock #4 to #6 position. Only mods to the bike are a full fmf exhaust, which he put on right before he sold it to me, never rode it with the exhaust. Jetting is 168 main and 42 pilot. temps are pretty hot now in southern indiana. Did not mess with accelerator pump or leak jet. Bike never gave him any problems.

So, start the bike up tonight and let it warm up but noticed the damn header was starting to glow red! I mean the only thing that I could think of is the needle change? Can throttle cable tension cause this? Do exhaust systems require that serious of a jetting change on 4 strokes? Seemed like it was idling high with the choke on but came down to a nice idle when out but was still hot. Ran for maybe 2-3 minutes.

Any suggestions?

Thanks

  • MANIAC998
4,949 posts
Location: New York
Garage View Garage

Posted July 19, 2012 - 06:25 PM


Normal.
Maniac

  • AKmud

    TT Member

81 posts
Location: Alaska
Garage View Garage

Posted July 19, 2012 - 10:56 PM


From the FAQ sticky - A: A red hot header is usually a sign of a bike that is jetted too lean, a condition almost universally found in WRs with factory-set carbs. However, the WR does not like to sit on the stand and idle. It will get hot in a hurry if it's not moving. If you're just putting around and get a red header, it's normal. Just don't put your tongue on it until it cools. If it gets red during normal riding, go fatter on your jetting.

  • MtuSmoker

    TT Member

70 posts
Location: Indiana

Posted July 20, 2012 - 05:00 AM


Thanks for the replies guys. All I did was richen the needle up which I thought would help it run a little cooler down low. I guess the only way to find out if it is a problem is ride the hell out of it!

  • miweber929

    TT Silver Member

596 posts
Location: Minnesota

Posted July 20, 2012 - 12:27 PM


Thanks for the replies guys. All I did was richen the needle up which I thought would help it run a little cooler down low. I guess the only way to find out if it is a problem is ride the hell out of it!


Needle is more mid throttle. Replace the pilot jet to richen idle and just off.

  • Rot Box

    TT Silver Member

989 posts
Location: Utah

Posted July 20, 2012 - 06:47 PM


Mine did it really bad until I replaced the 42 pilot with a 45. It also starts/runs much better now.

  • Matt Goddard

    TT Newbie

12 posts
Location: California

Posted November 23, 2016 - 06:51 PM


So I guessing it's completely normal for me to feel the exhaust heat when Im putting around my neighborhood?

  • MANIAC998
4,949 posts
Location: New York
Garage View Garage

Posted November 29, 2016 - 04:32 PM


Yes, they run hot.



  • Krannie McKranface
36,177 posts
Location: California
Garage View Garage

Posted November 29, 2016 - 06:57 PM


So I guessing it's completely normal for me to feel the exhaust heat when Im putting around my neighborhood?

 

In shorts and flip-flops, yes.

 

You need Alpine Star flip-flops.



  • Matt Goddard

    TT Newbie

12 posts
Location: California

Posted November 29, 2016 - 08:22 PM


Lol

  • nateb1583

    TT Member

40 posts
Location: Michigan
Garage View Garage

Posted December 01, 2016 - 05:37 PM


I have pretty much the same bike with the full FMF exhaust. Once I put the pipe on, the bike ran like crap on pretty much every part of the throttle and even worse once it was warmed up. I bounced around the jetting trying to get it dialed in but it was so far off that eventually I gave up and bought a JD Jetting kit. It immediately smoothed out the whole range of throttle and the bike ran great. I ended up having an "accident" and wrecked everything in my right knee so I was off from the bike for a while. Since then I got back on it once or twice and it is a pain to start. I assume with the temperature difference between summer and fall is responsible for this? Once I get it started it runs well but man with a sore knee, I am afraid to stall it out. I guess the moral of the story is if you have too much trouble with it, a JD Jetting kit may be exactly what you need. You will still have to learn to tweak the jetting to keep it running tip top between seasons but it should get you dialed right in quick.



  • nateb1583

    TT Member

40 posts
Location: Michigan
Garage View Garage

Posted December 01, 2016 - 05:39 PM


I second the "bike runs hot" comment too. My header sometimes glows while warming up but stops pretty much the second I kick into gear and go. Run too long near idle (practice for cycle endorsement test ;) ) and you may boil over. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.