Extra Washer and Linkage Bearing ?'s


No replies to this topic
  • loki30

Posted July 15, 2012 - 02:44 PM

#1

First things first... I installed an All Balls bearing kit on my '03 WR450 to replace the swingarm, linkage, and shock bearings. Once it was all together, side to side movement was nonexistant, but there was a bit of vertical play in the swingarm and I tracked it down to the bearing where the relay arm connects to the swingarm. The collar provided with the All Balls kit seems to be a tad loose on the bolt, where the original collar was a pretty decent slip fit. Luckily, I had another AB kit with the same collar which ended up having the same amount of play on the bolt. So, my question is whether All Balls has that bad of a tolerance on their parts, or if I should put it back together and stop worrying about it... I also have the option of using the old collar, but it is a bit corroded and I would be worried about it wearing down the new needles.

This whole this started with a bike teardown, the installation of a new stator, the '04 starter fix, and the cleanup of the valves and valve seals up. Now that everything is back together, I find myself with a random washer that I just can't seem to find a place for. The service manual seems to account for all washers on the bike for parts I messed with, so I am at a loss.
Here are some details and pics of the washer:
  • The washer has a dark green coating that is on some other parts from the bike external from the engine. The coating is rubbed off of the whole face on one side, and on a dime sized face on the other.
  • The washer is clean and doesnt have any corrosion, so it was probably under a cover or higher on the bike
  • I had the motor out of the bike and had the top end apart, the flywheel and stator off the bike (the two washers around the flywheel are accounted for), the cam chain was replaced, and the whole rear suspension was apart
http://i.imgur.com/SWWRI.jpg
http://i.imgur.com/DYwV5.jpg

I thought it might have come from the upper shock bolt, but the service manual doesn't show any washers there... Any ideas?

Thanks!




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.