2009 Yz450F starting problem.


5 replies to this topic
  • AustinV33

Posted July 11, 2012 - 03:29 PM

#1

As stated in the title I have a 2009 YZ450F with 57.5 hours on the clock. My problem is that it will not start, I have got it to fire but it immediately shut off. It didn't bog then die, it was as if it was being shut off as soon as it fired. The carb was rebuilt about 7 hours of riding ago, and it has been properly maintained. The air filter was dirty so I removed that but the problem still persists, I also replaced the spark plug and still no luck. Could it be the top end, I fear it is a compression issue. I know that the top end has never rebuilt, original piston, gaskets, etc.

Thanks for your time,
-Austin

  • William1

Posted July 11, 2012 - 04:10 PM

#2

Check the valve clearences.

  • Gunner354

Posted July 11, 2012 - 05:56 PM

#3

As stated in the title I have a 2009 YZ450F with 57.5 hours on the clock. My problem is that it will not start, I have got it to fire but it immediately shut off. It didn't bog then die, it was as if it was being shut off as soon as it fired. The carb was rebuilt about 7 hours of riding ago, and it has been properly maintained. The air filter was dirty so I removed that but the problem still persists, I also replaced the spark plug and still no luck. Could it be the top end, I fear it is a compression issue. I know that the top end has never rebuilt, original piston, gaskets, etc.

Thanks for your time,
-Austin


These aren't Hondas!
I have an 09 450 with over 300 hrs on it and it still starts in 1 or 2 kicks. Turn the idle up and see what happens. Check the pilot jet for blockage and make sure the fuel screw hasn't fallen out.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Family Man

Posted July 12, 2012 - 03:22 PM

#4

check the pilot jet and check the valves.

  • rickallen124

Posted July 12, 2012 - 08:31 PM

#5

Check your stator plate also. It was a known problem on the 06/07 for one of the screws to come loose.

  • AustinV33

Posted July 31, 2012 - 02:51 PM

#6

Well I took it into the shop and they fixed it, My idle screw came loose, they had to turn it back in two full rotations. thanks anyways for the replies.





Related Content

Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.