00 yzf 426 leaking coolant


2 replies to this topic
  • YZF_MXracer71

Posted July 08, 2012 - 11:31 AM

#1

i have an 00 yz 426 that is leaking coolant out the weep hole. the bearing is new. both seals are new and the impeller shaft is new. and still coming out the weep hole. only when it warms up tho. help please

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted July 08, 2012 - 05:04 PM

#2

A common mistake is to install the seals backwards. Take a look :

http://www.thumperta...ad.php?t=940018

Then read:

http://www.thumperta...ad.php?t=785425

  • YZF_MXracer71

Posted July 10, 2012 - 02:16 AM

#3

thank you sir





Related Content

Forums
Photo

Should I buy this bike? help....... by Numsa Hul


Dirt Bike   General Dirt Bike Forums   What bike should I buy?
  • * * * * *
  • 10 replies
Forums
Photo
Supercross

Wilson the Blue Privateer by jetfuel


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  50 replies
Forums
Photo

YZ450FX OR YZ450F by MESSMAKER


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  30 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • * * * * *
  • 1 review
  • Last review by Tommyk_55
  • On January 15, 2017
Forums
Photo

The "going back to the other darkside" adventure... by Monk


Dirt Bike   Make / Model Specific   KTM   250/350/450/505 SX-F & XC-F (4-Strokes)
  • Hot  113 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.