WR450 running temps...glowing pipe?


3 replies to this topic
  • Puglia10

Posted June 27, 2012 - 09:08 PM

#1

Okay, what are you guys seeing for temps?
(2004 wr450, running on the street-no woods.)My trailtech vector says usually between 120-140 when running, saw 180 in traffic, and saw 200 when I let it sit way too long, a yellow light came on, took it up the street and it went right back down to 135ish.

What is too hot? When should I shut it down, and are these temps normal?
Also, I just started it for the first time in the pitch black and the header was GLOWING red until about the heat shield. I've never noticed it until tonight...The temp gauge only read 130 degrees though...what gives? Is that normal?

  • n16ht5

Posted June 27, 2012 - 09:39 PM

#2

what exhaust are you running. temp is fine as long as you arent boiling over

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • MANIAC998

Posted June 28, 2012 - 03:05 AM

#3

Glowing header is normal. Especially while sitting still. Re-jetting the stock lean condition will lessen this, and provide you with more power! As n16ht5 said, temp is fine as long as your not boiling.
Maniac

  • Puglia10

Posted June 28, 2012 - 09:29 PM

#4

Thanks guys. Running stock exhuast as far as I know




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.