Need some help, I think I screwed up!


9 replies to this topic
  • maddogg80

Posted June 21, 2012 - 07:45 PM

#1

Guys,

I purchased a 99 YZ400F this weekend, it is in pretty good shape but had not been run for 10 months. After some new gas we finally got it running, but it would not idle without the choke being on. I went ahead and cleaned the air filter, changed the oil, changed the coolant, topped off the brake reservioirs and lubed everything up per the manual that I bought. I called the local Yamaha shop and asked about the carb, they said before spending the $200 dollars to have them look at it, get it running on the choke and ride it around pretty hard to try and clean out the carb. After about ten minutes of riding it was idleing without the choke and was running pretty good. I shut it down and let it cool off and then rechecked the coolant and it was fine. Soooooo, we decided to take it for a ride, after about fifteen minutes of some medium riding we stopped and fluid was shooting out of the radiator overflow. Shut it down and let it cool off, and then started up and rode it about a mile back home. Today I went to start it up and it and the kickstarter is super hard to push. You have to pull the compression release and then it will turn over but we could not get it started. We finally got it push started, but it has no power. Did we ruin the engine or what?

Thanks,

Maddogg

  • maddogg80

Posted June 24, 2012 - 09:13 AM

#2

Just an update, we pulled the spark plug last night and there was no fluid in the head and the plug actually looked pretty good. We were able to get it started but, but after about 3 minutes of run time fluid started shooting out of the radiator overflow. I am thinking maybe a water pump problem. Any opinions would be most helpful.

Thanks,

Maddogg

  • tl1000rlt

Posted June 27, 2012 - 12:40 PM

#3

Also make sure the radiators arent plugged. Some people use tap water in them and the get plugged with hard water. (calcium and lime) They should look spotless and new inside.

  • grayracer513

Posted June 27, 2012 - 01:57 PM

#4

3 minutes of idling is just over 2 minutes too long. They have no air flow at idle, and the water pump, designed not to cavitate at 11,000 RPM, doesn't do as much at low speeds.

If it blows coolant while underway, that's another matter. Head gaskets are the most common cause as long as there is coolant circulating and the radiators are clean.

  • maddogg80

Posted June 27, 2012 - 04:13 PM

#5

Guys,

Thanks for the ideas. We replaced the radiator cap and rode the bike for a couple of minutes without it shooting out of the vent, so we may have fixed that. New problem is, after running we checked the oil and still nothing on the dipstick. Decided to change the oil and make sure we had the right amount of oil and it was a dark grey with sort of a silver swirl in it, But the good news is we had the right amount. Is it possible that one of the return lines that goes back up to the top of the frame is blocked? Also, it is horrible to start and when we rode it is down on power. We are going to clean the carb and check those oil lines nad see what happens.

Thanks,

Maddogg

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted June 27, 2012 - 04:45 PM

#6

If you had the right amount of oil, and it was not showing on the dip stick when you checked it after running, there is no evidence that it's circulating. Oil should move from the tank (in the frame) to the oil pump, drain back to the sump, and then be returned to the tank again.

Read this:
http://www.thumperta...903#post5221903

Start by loosening the oil line fitting that bolts to the side of the frame on the left side near the steering head. Oil should come out of that fitting at low pressure, steady at first, then may be interrupted by bubbles, since the return pump is faster than the feed. Then locate the oil pressure check bolt and loosen it to check for feed oil at the head. You can also use the oil manifold for this purpose.

Check it.

  • maddogg80

Posted June 27, 2012 - 08:33 PM

#7

Thanks for the reply grayracer! I will check that, I think you may be on to something. Will get back to you.

Maddogg

  • BBrown626

Posted June 30, 2012 - 09:47 AM

#8

Without reading the post Gray pointed you to, check the oil supply and scavenge pumps before running the engine anymore. Your scavenge pump pumps from your case to a sump (where the dipstick is). Your oil supply pump draws oil from that sump. If there isn't oil in the sump you won't be getting oil to the supply pump.

  • grayracer513

Posted July 02, 2012 - 08:02 AM

#9

Just for clarity and to be a stickler about nomenclature, the sump is the low place in the engine where the oil gathers as it drains down from the cams, crank, trans, etc. In a dry sump, the oil is pumped from the sump to a tank or reservoir, in this case, the frame.

  • merk57

Posted July 02, 2012 - 05:01 PM

#10

had same problem with my 08 yz250f some years ago, replaced the head gasket, made sure all cyl and head bolts were torqued properly and never had the problem again, was a frustrating fix because i diddnt know about these forums and all the knowledge on them!

-bryan





Related Content

Forums
Photo

100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.