Burned out ignition coil in my 426


3 replies to this topic
  • unliketea

Posted June 19, 2012 - 10:00 AM

#1

[color=#282828][font=helvetica, arial, sans-serif]

Reposted from wr forum ... as I fail at reading comprehension and posted in the wrong forum the first time:

So I drove to Hatfield and McCoy trail system this past weekend intent on riding my '01 yz426f through a couple hundred miles of trail. Unfortunately on the first day about 2 hours into the ride after a quick break to tighten a bolt on one of my plastics, she failed to start.

Plug wasn't sparking so replaced it and still no spark, also with a rekluse clutch in, a pop-start wasn't an option .. ended up taking her back to camp in the back of a ranger :-(

Upon further investigation, found that my ignition coil was running about 2-3 times the spec resistance (which makes sense for why we would occasionally get a weak spark when cranking it over). So now I'm trying to figure out what I did to burn it out to prevent it from happening again:
  • I recently upgraded my stator and put on head and [font=inherit][size=1]tail[/size][/font][font=inherit][size=1] [/size][/font][font=inherit][size=1]lights[/size][/font] ... I've run it multiple times since then though so don't believe the upgraded stator would have overloaded the coil, am I wrong in this assumption?
  • We had a pretty large group running the trail so we were moving *alot* slower than I normally like to run. My [font=inherit][size=1]bike[/size][/font] was running as hot as it ever has, I read that heat can ruin a coil? Is this something I have to be wary of when running my dirtbike on trails?
  • Finally, I adjusted the idle (black twisty knob on left hand side) pretty high after having stalled out a couple times early in the ride. (A rekluse clutch shouldn't be stalling!) I'm beginning to think this may have had an effect on what caused the coil to burn out
Any of these the primary reason? Any of them a non-issue? When I replace the coil, should I stick with stock or is there a better option?

Thanks and Cheers --Tea[/font][/color]
[color=#282828][font=helvetica, arial, sans-serif] [/font][/color]

  • grayracer513

Posted June 19, 2012 - 11:21 AM

#2

Higher resistance in a coil does not normally occur as a result of being "burned out". That would cause an open circuit, or possibly a coil-to-coil short that would cause lower than normal resistance. Your modified stator is not above suspicion in this, however. It's still possible that the coil was a random failure.

As to the Rekluse stalling, there are two main causes of that cover most cases. First is set up. Regardless of which Rekluse model you have, there is an installed gap that needs to be set. Set it up too tight, and you may have trouble with how the clutch releases. Once set, however, it usually opens up as the clutch wears, so it moves away from being a cause of stalling. But, you can also adjust the engagement RPM as well as the engagement rate. If the RPM is set too low, or the rate too quick, you'll have stalling. Detailed instructions are available directly from Rekluse at their web site.

The second main cause is a bike set up too rich at idle. People do this in an attempt to either get the bike to take a quick throttle stab, or to eliminate all traces of decel popping, and in both instances, it's the wrong approach to the problem. When a bike idles too rich, the RPM's tend to drop too quickly when the throttle is closed suddenly from a load at low speed. Conversely, a slightly lean idle makes the RPM drop off more slowly so it doesn't dip below a reasonable idle speed before leveling out.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • unliketea

Posted June 20, 2012 - 06:55 AM

#3

Thanks! I know I hit on a few topics so I appreciate your response:

I've been really pleased with the performance on my rekluse so I'm hesitant to go messing with it .. it rarely stalls and I have a feeling I'd just make things worse if I started tinkering with it again.

I've never had my bike backfire (when decelerating or otherwise) so I'm suspecting Im running rich. Guess it time to expand my knowledge and learn how to adjust the mixture. (probably should learn how to jet the carb and adjust the valves while I'm at it)

  • grayracer513

Posted June 20, 2012 - 07:36 AM

#4

Lean idle and/or exhaust leaks are the normal root of decel backfire.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.