Yz426 won't kick over?


6 replies to this topic
  • Jwright8894

Posted June 14, 2012 - 03:41 PM

#1

Hi i have a 01 yz426 that i cannot get to fire with the kick start. I can move the kick start lever about halfway down but then stops. I however can turn it over by the flywheel. I recently had the top end apart to replace the base gasket and i replaced the head with a 00 426 head with SS valves. After i did this i put everything back together and the bike ran awesome, but was leaking a little around the base gasket. So i removed my valve cover and cams and found out the cylinder studs were loose :devil: I tightened them up and assembled everything no different than the first time expecting it to fire right up and this is where i'm at. The bike ran fine before this. I'm stumped now, the timing is set correctly i believe (according to the manual) i just don't know why it wont turn over with the kick start lever? I have not tried bump starting it because i don't wanna mess anything up if somethings not right. Any ideas?

  • marv02

Posted June 14, 2012 - 04:32 PM

#2

I would start by pulling off the clucth side cover you might have to pull out the clucth basket to get a good look at the kick starter gears I think where you should start your hunt at.

Edited by marv02, June 14, 2012 - 04:45 PM.


  • grayracer513

Posted June 14, 2012 - 05:46 PM

#3

Does the kick starter work freely when you're using the decompression lever?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Jwright8894

Posted June 15, 2012 - 12:46 AM

#4

It moves easier but still only about half way down and then stops. When i turn it over by the flywheel nut it gets pretty tight and at one point it almost makes a grinding sound, but does cycle all the way through. I'm gonna try resetting the timing again maybe its off just a little. Also in the manual it says to turn the flywheel nut counterclockwise. On another post someone said to turn it clockwise. Which is it? Thanks for your help so far guys.

  • marv02

Posted June 15, 2012 - 04:56 AM

#5

Grinding sound not good not good at all pull the valve cover pull the spark plug then turn it over slowly and I hope you find it check the cam chain.


It moves easier but still only about half way down and then stops. When i turn it over by the flywheel nut it gets pretty tight and at one point it almost makes a grinding sound, but does cycle all the way through. I'm gonna try resetting the timing again maybe its off just a little. Also in the manual it says to turn the flywheel nut counterclockwise. On another post someone said to turn it clockwise. Which is it? Thanks for your help so far guys.



  • grayracer513

Posted June 15, 2012 - 07:04 AM

#6

It moves easier but still only about half way down and then stops. When i turn it over by the flywheel nut it gets pretty tight and at one point it almost makes a grinding sound, but does cycle all the way through.


Sounds like it's out of time, alright.

Also in the manual it says to turn the flywheel nut counterclockwise. On another post someone said to turn it clockwise. Which is it? Thanks for your help so far guys.


Depends on what you're doing with the nut at the time you turn it. Clockwise to tighten, counterclockwise to loosen. When checking timing, the engine must be rotated forward (counterclockwise from the timing side) as it comes up on the timing marks to be the most accurate.

  • Jwright8894

Posted June 15, 2012 - 05:26 PM

#7

Well today i removed the cams looked them over and everything looked fine. So i put it back together and set the timing and still had the same problem. So i removed the cams again, removed the spark plug, and spun it over with the kick start lever, it turned over fine. So put the cams back in, set the timing and turns over fine now. Somehow i had the timing just slightly off before causing it to not fully turn over. Not sure what i did different but it fires right up and runs awesome now. Thanks for your guys help :devil:





Related Content

Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Forums
Photo

100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.