New to forum, yz426 hotcam install question,yes i searched.

4 replies to this topic
  • burt reynolds

Posted June 04, 2012 - 09:59 PM


Well hi,im new here.
I picked up a super nice 01yz426 and took it out for the first ride. So naturaly i come home and start googling "yz426 hot start"
I am going to install the hotcam with the auto-decompression. After searching on here and reading,im pretty sure i have enough info to install the hotcam and shims,but i cant find the answer to one question. Do i need to remove all the internal and external parts for the manual decompression to install the auto decompression? Or do i need parts from both.

I wasnt sure if the hotcams totaly erased the need for all the manual decompression parts or not,or if they worked in tandem.
Well it looks like im going to be spending some time on here. Im from kentucky,love the bike,just need some tweeks.
Heres a pic

Posted Image

  • burt reynolds

Posted June 04, 2012 - 10:50 PM


Oops this was supposed to go in the yz forum not wr

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • RasmusDK

Posted June 05, 2012 - 01:23 AM


If you buy a cam with decomp you can remove the old stuff, and just close the hole in the head with a plug. See the sticky post in the yz forum called decompression plug..

  • MANIAC998

Posted June 05, 2012 - 04:11 AM


Yup, go ahead and remove them and plug the hole.

  • burt reynolds

Posted June 05, 2012 - 10:37 AM


The link in the decompression plug is broke,but someone mentioned freeze plug


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.