05 wr450 Starter Question... grinding noise...

5 replies to this topic
  • Just_a_trail_rider

Posted May 06, 2012 - 03:15 PM


I am having a problem with my starter. I redid the top end, got it together and hit the starter button. All of a sudden, I hear this horrible grinding noise. bike would not start and starter did not spin the engine at all.

So... I remove the torque limiter and use the kick starter. The bike starts on the second kick (yah!)

The torque limiter should sit between the starter and the starter clutch gear, right?

It seems that the teeth on the starter gear is not really sitting on the gear on the torque limiter... If that makes any sense. Its not making good contact and now it just spins the torque limiter and not the gear needed to start the motor. Is it possible that this could be out of alignment?

I did have the ignition cover off and it definitely is sitting flush against case. Not sure why its off. any idea?

Torque Limiter is #4 below.

Posted Image

Edited by mauricedorris, May 06, 2012 - 03:17 PM.

  • zibbit u2

Posted May 06, 2012 - 03:29 PM


Here's a couple points to check;

-make sure you've got the flat washers on either side of the torque limiter (#4).
-while you've got the torque limiter removed for the inspection, see if the other gears (#8 & 15) going towards the crank spin freely one direction and lock in the other direction.
-Also make sure the side case around the starter is fully seated.

Edited by rs25, May 06, 2012 - 03:30 PM.

  • Just_a_trail_rider

Posted May 06, 2012 - 05:05 PM


I did pull that cover off. Maybe is just not seated on there correctly. I can't see any problem visually. maybe I'll just loosen and re-tighten the ignition cover again.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Zyzz45

Posted May 12, 2012 - 10:28 AM


I'm having the same exact problem right now since I just had to do a stator mod for my baja designs kit

Did you find a fix? I've tried tightening and loosening the bolt underneath the torque limiter and its either fully locked or not touching right.

  • Just_a_trail_rider

Posted May 12, 2012 - 10:22 PM


Yes... I fixed it. The part of the cover that fits over the starter was not seated properly. First, I put the bolts in and torqued them to spec. I did not have the torque limiter in at this point.

Then, with a hammer, I gently tapped the part of the cover the is pressed onto the starter. This seated it properly and now it works just great.

It is possible that the bolts could all be in and the ignition cover is not properly aligned over the starter. Just a few gentle love taps is all it needs.

  • MANIAC998

Posted May 13, 2012 - 04:18 AM


Glad to hear you got it figured out, and without spending even more money!! A win-win!!!


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.