WR450 Starting issue

1 reply to this topic
  • yeenko

Posted April 26, 2012 - 02:08 AM


Hello to everyone from Spain. I have recently purchased a 05 WR450. It starts ok with both kickstar and electricstart, But some times, usually when engine is cold and using too much the kickstart, when playing the kickstart it is harder than normal and sounds like if electricstarter is turning at the same time, and when playing electricstart it turns slower than normal. Is like if kickstart and electricstart mecanisms are hooked some times.
Does anyone know what I am talking? and any solution?
Sorry about my english and thank you very much.



Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • yeenko

Posted April 26, 2012 - 09:14 AM


I have been testing some things and: the problem is that some times when I play de kickstart everything turns ok but electricstarter which obviously might not, turns too at the same time. It usually happens when motor is hot. And when motor is hot is much harder to unhook it. I woul be very grateful if someone give me any idea. Regards


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.