WR450 2012 issue with starting


13 replies to this topic
  • yz480doinwork

Posted April 23, 2012 - 06:55 PM

#1

[color=#000000]I have a 2012 wr 450 but this has been an issue with past years of WRs also. When trying to start my bike using the electric start, it rarely starts. After cranking on it for a while, one kick of the kick start will fire it right up. I have seen this same scenario with 450s and 250s from past years. I have heard that this can be fixed by moving the flywheel sensor closer to the flywheel. I first checked to make sure that lack of spark was my problem. I used a timing light and came to the conclusion that the electric start must not be turning the engine fast enough to trigger the sensor. Has anyone else had this problem and attempted to fix it?[/color]

[color=#000000]P.S. My battery is good and fully charged and I do have my idle set properly.[/color]

Edited by yz480doinwork, April 23, 2012 - 06:59 PM.


  • Lumberjack450

Posted April 23, 2012 - 07:37 PM

#2

Mine became very easy to start by removing the peashooter from the stock muffler, adding the competition ECU and programming it. I'm sure further uncorking will make it start and run even better.

  • GuyGraham

Posted April 24, 2012 - 03:06 AM

#3

2007 -2011 bikes have two dead revolutions before the plug fires when pressing the button, yet fire on the first revolution on the kickstart

much debate as to why, but once the blue/white wire is disconnected they fire first prod of the button

read this http://www.thumperta...o-start-faster/

  • yz480doinwork

Posted April 24, 2012 - 08:03 AM

#4

Yes I did forget to mention that I have taken the air box plug out, put a bigger tip in the silencer and taken off the throttle stop. I believe the 2012 might be the same way because it turns over a few times and fires but then goes dead for a few turns again. I will have to look into that thread and see if the same trick will work in the 2012.

  • Raider925

Posted April 24, 2012 - 12:53 PM

#5

From reading about the 2012 WRs it seems that once you get the competition ECU and re-program it, the bike will fire right up. The bike comes from the factory in a real lean condition in order to meet emission standards.

  • yz480doinwork

Posted April 24, 2012 - 06:23 PM

#6

i ordered one today. does anyone know if the GYTR power tuner is the same from the YZ450 to the WR

  • GuyGraham

Posted April 24, 2012 - 11:24 PM

#7

yes, there is only one gytr power tuner which works on yz & wrf alike

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Frostbite

Posted April 30, 2012 - 03:01 PM

#8

From reading about the 2012 WRs it seems that once you get the competition ECU and re-program it, the bike will fire right up. The bike comes from the factory in a real lean condition in order to meet emission standards.


The power tuner manual says that changes in fuel and ignition timing "will not be reflected in the engine idling speed range - 3000 RPM or a throttle opening of less than 2 degrees" so it seems like you can't adjust the mixture for starting. Mine wouldn't start with the button when cold, but fired up 1st kick no problem.

  • msgbean

Posted April 30, 2012 - 03:11 PM

#9

They all start terribly when stock. Just by reprogramming the ECU with the map that comes with it. It starts twice as easy. If you put on the FMF pipe and FMF map all starting issues disappear.

  • zuch95701

Posted May 14, 2012 - 07:59 PM

#10

Anyone find any tricks to get these to fire with the e start. Mine has all the mods done to it. Fmf pipe ecu, programed etc. it's just a bitch to get to light off with the estart consistently. It will start with the kick starter first time.

  • yz480doinwork

Posted May 15, 2012 - 09:53 AM

#11

I got the ECU and it starts almost every time under PERFECT conditions. I haven't went up in elevation and gotten into any shit holes to see how it starts under not so good conditions yet.

  • BajaFool

Posted May 15, 2012 - 10:08 AM

#12

I don't own a 2012 WR 450F, but my friend does. We live in California (USA model bike). He says that there is a cold start "choke" lever on the throttle body. I suggest that you read the portion of the Owner's Manual about "starting procedure". This is Chapter 5 in the European Owner's Manuals. I'd look it up for you and verify what my friend said, but the USA Owner's Manual is not available on the Internet and the European Owner's Manual does not mention this feature.

I did find one interesting feature to be aware of however. There is a "tip over" kill switch in the start circuit. If you lay the bike down, you must turn off the ignition then turn it back on in order to restart the bike. See Chapter 5 for this bit of trivia.

  • yz480doinwork

Posted May 17, 2012 - 07:30 AM

#13

Yes I have read the manual. I know about the idle screw on the throttle body, but the manual says nothing about it. At my elevation I have the screw turned all the way in so it idles high enough. That makes it so the handle doesn't pull out very far when you need it for cold starts. It seems like its not designed for too high of elevation. My 2010 yz was the same way

  • BajaFool

Posted May 17, 2012 - 10:12 AM

#14

Fuel injection automatically adjusts the fuel air ratio at any altitude that you would be able to ride the motorcycle. What condition are you trying to alter in the way your bike starts or runs by increasing the idle to the point that the idle screw is bottomed out? Logic says that you should not have to increase the idle to the point that the bike is racing upon starting.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.