Decomp lever free play after valve adjustment


2 replies to this topic
  • cage

Posted April 16, 2012 - 05:06 AM

#1

I seem to have more free play in the decomp cable now after doing a valve adj. The exhaust cam was removed during the process. Is this normal, or am I crazy? (no need to answer the 2nd question!!)

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted April 16, 2012 - 10:30 AM

#2

It depends, and obviously, to answer both. :thumbsup:

IF you reduced the shim size under the right side exhaust bucket, you will have gained clearance in the decomp linkage because the lifter will have moved down away from the lever in the head. I wouldn't think that it would be a very large difference however, unless you made a massive change in the shim size.

  • cage

Posted April 17, 2012 - 05:56 AM

#3

Not a massive change, just 2 shim sizes. When I was trying to start the bike (after a long winter), the decomp lever felt the same. Then it suddenly had a lot of free play, but still worked ok. Maybe the mechanism was just caked with dirt and got freed up a little when I removed/reinstalled to get the cam out......




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.