one spark


14 replies to this topic
  • bluesbiker

Posted April 09, 2012 - 12:38 PM

#1

good evening lads and lasses,
heres my problem, if i kick the wr 426 over theres no spark
if i depress the kill switch or connect any wire to it theres 1 spark and one only,, removed switch its ok new wire but just the same,,i only get a spark when i short the switch out and only 1 spark,all other conponents check out fine stator coil etc etc all within tollerance ,, any ideas please

regards peter uk

  • Bazzaboy7

Posted April 10, 2012 - 11:44 AM

#2

Hi there - I had exactly the same problem.
Eveything you said happens to you was happening to me.
I spent hours, and hours (and hours) tracing the wiring, re-wiring the whole loom so that everything went where it was supposed to go (and only there) based on the OEM wiring loom ..................... still I only got one spark. :thumbsup:

In the end I looked at the stator plate - noticed that although the thing had been sent to be re-wound it did have some witness marks on the outside of the coils ..................... :thumbsup:

I then looked at the flywheel - which at first glance looked all good - as there is a thin sheet-metal cup/cover over the magnets.
However underneath the metal 'cup' all the magnets were shattered.

I figured that as I had checked absolutely everything else (including a second CDI) it must be that ...........

............ and it was :thumbsup:

Bought one from the US and paid more in import duty than the flywheel cost me :doh: but put it all back together and it started straight away :lol:

Hope this helps you out - keep us posted on your progress.

  • MANIAC998

Posted April 10, 2012 - 05:28 PM

#3

Excellent post bazzaboy7!!! I'm glad you were able to figure it out and get it running again! This one definately had me stumped!!! Maniac

  • Bazzaboy7

Posted April 10, 2012 - 11:01 PM

#4

Cheers Maniac - It was just sooooooooooooooo wierd - I really couldn't work out why (still can't actually - but who cares ? It works - that's what counts eh ?!)

  • bluesbiker

Posted April 11, 2012 - 08:06 AM

#5

fantastic reply ive a cdi arriving tomorrow,,,then hopefully i wont need to remove the fly wheel
will keep yous informed on my succsess i hope , fingers crossed

  • Bazzaboy7

Posted April 11, 2012 - 11:11 AM

#6

I really hope it is the cdi - but the flywheel pull is not a big job to be honest (as long as you have (or can borrow) a puller) !

It is good to get the casing off and have a good clean-out in there anyway !

It should come off nice and easily and there's only the gasket to replace when re-building it.

Watch out for the woodruff key which locates the flywheel in the exact rotational position on the crankshaft. It's a small semi-circular piece of hardened steel and can drop out when you remove the flywheel - especially if the slot in which it sits happens to be at the underside of the shaft (typically it always is !!). :thumbsup:

If the magnets have all shattered there will definitely be metallic residue (probably nearly paste by now !) in the crankcase so give it a really good flush out while you have the case off.

Anyhoo - that's only if you need to - let's hope the cdi sorts it.

Let us know ..... :thumbsup: or :thumbsup:

  • bluesbiker

Posted April 12, 2012 - 08:57 AM

#7

well the cdi box arrived today, guess what just the same so down to the flywheel rotar

can any one tell me if the yz 426 will fit? theres loads compared to the wr , regards peter

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Bazzaboy7

Posted April 12, 2012 - 09:14 AM

#8

Hi there - I don't think so as the flywheel is much smaller due to the lower current draw for the YZ (no lights etc etc).

It really does pay to get the correct one - I ordered one from ebay and the wrong year version arrived - even that was different between WR400 from 99 and 98 so I guess the YZ will be the same (different I mean) :thumbsup:

Hope you find one soon .......

  • bluesbiker

Posted April 23, 2012 - 12:43 PM

#9

fly wheel removed tonite sorry about the delay lads and guess what magnets all shattered many thanks for the info time to start looking for a fly wheel regards peter northumberland

  • MANIAC998

Posted April 24, 2012 - 04:54 AM

#10

No kidding?! At least you've found the problem, hopefully! Definately keep us informed!! Maniac

  • Bazzaboy7

Posted April 25, 2012 - 10:12 AM

#11

fly wheel removed tonite sorry about the delay lads and guess what magnets all shattered many thanks for the info time to start looking for a fly wheel regards peter northumberland


Pleased that you found it and glad I could help .... Hope you get one soon too !!!

  • Bazzaboy7

Posted April 25, 2012 - 10:15 AM

#12

fly wheel removed tonite sorry about the delay lads and guess what magnets all shattered many thanks for the info time to start looking for a fly wheel regards peter northumberland


Found one on eBay in the US .... Auction number 261005997849 $49.99 .....

  • bluesbiker

Posted May 08, 2012 - 12:38 PM

#13

came back to let yous no fly wheel arrived from the dealers 210 pounds and now she runs amny thanks for the help lads regards peter

  • MANIAC998

Posted May 08, 2012 - 07:08 PM

#14

Glad to hear it bluesbiker!!! Now get out there and ride!!!!
Maniac

  • Bazzaboy7

Posted May 11, 2012 - 02:09 AM

#15

came back to let yous no fly wheel arrived from the dealers 210 pounds and now she runs amny thanks for the help lads regards peter


That's fantastic news Peter - glad we could help - now have some fun !!
I rode mine to work this morning (hoping for the rain to stay away !!) :banghead:




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.