Oil overfill problem 07 450


3 replies to this topic
  • Greco

Posted March 23, 2012 - 01:07 PM

#1

Bought the bike used. Checked the oil before riding. It registered as full (I know now that this is not right) and the oil looked clean. Owner said he had just changed it. I thought I had nothing to worry about. The filter was clean and the chain was freshly lubed. Bike seemed clean and well maintained, so I didn't give it a second thought. Took it out for a couple of hours this weekend and didn't notice anything out of the ordinary. I decided to look here for any maintenance issues, get the oil change proceedure, and so on.

Took Grayracer's advice and bought 2 quarts of Amsoil and 2 filters and headed to the shop to do the first oil change.

I downloaded the manual and I checked the oil change procedure there and on here and got to work. I drained the oil from the front left drain plug with the dip stick out and got about 3/4 of a quart out of there. It was dirty, but nothing shiny or gritty in it. I took the rear drain plug out and I got what appears to be at least 2 more quarts out of it. This oil was also dirty with nothing shiny in it. So, all told just under 3 quarts of oil were in it.

Then I take off the Ready Filter cover to expose the stainless steel filter. Hmmm....shouldn't the open end face out? Grayracer said so.... Holy Crap.....

Wait....the new paper filter has flat rubber gaskets on each side. The stainless filter only had a rubber gasket on the edge with the open end and the open end was towards the engine.

Ok, what did I get myself into? What type of damage did I cause with the filter in backwards and the engine overfull? And secondly, do I have a stainless filter that is missing a flat rubber gasket on one side? Third, I put the paper filter in with the Ready Filter Cover. I didn't get the stock filter cover. Will the paper filter work just fine with the aftermarket cover?

My plan is to fill the bike with the correct oil level, but use some cheap petro based (Yamalube 4) oil to circulate through the engine for an easy hour, then drain it and change the filter a couple of times.

A couple of observations. The bike did not smoke from the muffler or burp oil out of the breather tube. The only issue I saw that appeared to be abnormal was the radiator fluid was at the top of the fins and not full. I topped it off with Engine Ice before I rode and it burped off a little while I was riding it. The level seemed to drop until it reached the top of the fins and then never changed. Reading here, I see that is normal.

What do you think?

  • grayracer513

Posted March 23, 2012 - 01:58 PM

#2

I drained the oil from the front left drain plug with the dip stick out and got about 3/4 of a quart out of there. It was dirty, but nothing shiny or gritty in it. I took the rear drain plug out and I got what appears to be at least 2 more quarts out of it. This oil was also dirty with nothing shiny in it. So, all told just under 3 quarts of oil were in it.

Then I take off the Ready Filter cover to expose the stainless steel filter. Hmmm....shouldn't the open end face out? Grayracer said so.... Holy Crap.....

Wait....the new paper filter has flat rubber gaskets on each side. The stainless filter only had a rubber gasket on the edge with the open end and the open end was towards the engine.

What type of damage did I cause with the filter in backwards and the engine overfull? And secondly, do I have a stainless filter that is missing a flat rubber gasket on one side? Third, I put the paper filter in with the Ready Filter Cover. I didn't get the stock filter cover. Will the paper filter work just fine with the aftermarket cover?


Overfilling by itself will just make a mess, or at worst, oil up the top end so much as to cause a lot of gooey deposits on the piston and valves. As to possible damage, that depends. Oil flows from the "tank" in the front of the engine through the pump and up to the filter well. Then it goes around and through the filter and into the port in the center of the cover. So, with the filter backwards, the filter has no effect. It's bypassed entirely. The real danger is in whether that keeps oil from being circulated or not. With the filter reversed, oil has to flow around the closed end of the element and in between the filter end plate and the filter cover to get to the main feed oil port in the center of the cover. If you hold the closed end against the cover, you can see how much of an obstruction this would or would not be. It's sort of hard to know whether anything's hurt or not since it still runs, but you can get an idea by checking the filter and cover like that. Either way, it's been running unfiltered oil, and the fact that the oil from the tank was clean while the oil from the sump was dirty points to a lack of circulation.

On the other hand, if there were two quarts of oil in the bottom, it will probably have splash lubed most everything but the camshafts, so those might be the only thing to really worry about.

The paper filters should work OK with the RR cover, and the SS filters normally don't have or need the rubber on the closed end (it's not a gasket), but if you plan not to use the Ready filter, I'd buy a stock cover.

My plan is to fill the bike with the correct oil level, but use some cheap petro based (Yamalube 4) oil to circulate through the engine for an easy hour, then drain it and change the filter a couple of times.


Good idea.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Greco

Posted March 23, 2012 - 02:42 PM

#3

Thank you!

  • Greco

Posted March 25, 2012 - 07:09 AM

#4

Son of a *&^%! Sand in the oil. Filter doesn't seem to have much if at all, but I didn't run it very long (30 minutes) or hard. Grit in the bottom of the pan I drained the oil into. Flush proceedure?

I guess I'll start by checking under the valve cover to see what I see in there.

Edited by Greco, March 25, 2012 - 07:09 AM.






Related Content

Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Forums
Photo

100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.