What the hell have I bought ?


9 replies to this topic
  • zRussz

Posted March 15, 2012 - 08:24 AM

#1

Hi, hope someone can tell me exactly what I have gone and bought. Here goes:

Frame Number CJ01C-011463
Engine number H303E-006569
Carb type Keihin FL AT CR marked 5BEI-00ME12

I bought this fairly cheap described as a 2003/4 YZ426. It ran great and was in good condition so didn't question anything as I was going to put it on the road.

It has a speedo drive on the front wheel and there is evidence of a yellow wire coming out of the stator, although there is no lighting coil anymore.

It has a decomp lever, but no hot start button. On the carb there is a bunch of wiring and a mechanism above the choke lever that looks like it may be a hot start device of some sort.

There are a bunch of wires heading into the crankcase by the gear selector.

None of the above adds up and I can not find anything similar on the web.

Its very hard to start full stop, and with no apparent hot start button.

Can anyone help ?

I'm in the UK by the way.

  • bdeemo

Posted March 15, 2012 - 12:55 PM

#2

I think they stopped making the 426 in 2002...

  • DC_Excitement

Posted March 15, 2012 - 02:21 PM

#3

did that frame number you have come from the stem? cause that number dosent make sence. get the vin # from the stem and i believe its the tenth digit that will tell you the last number of the year, EX: xxxxxxxxx5xxxxxxx would be an 05. i belive i herd that from a yammie guy somewhere

  • cowboyona426

Posted March 15, 2012 - 02:42 PM

#4

did that frame number you have come from the stem? cause that number dosent make sence. get the vin # from the stem and i believe its the tenth digit that will tell you the last number of the year, EX: xxxxxxxxx5xxxxxxx would be an 05. i belive i herd that from a yammie guy somewhere


He's in the UK, they have different VIN's over there.

  • grayracer513

Posted March 15, 2012 - 03:15 PM

#5

The carb is from a YZ 400, probably a '98. No YZ/YZF had a speedo drive, WR's did. '98-'99 were YZ400F's. '00-'02 426's, and '03+ are 450's.

The engine size should be on the cylinder, on the front near one corner of the base.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • zRussz

Posted March 15, 2012 - 11:58 PM

#6

Many thanks for the pointers everyone. It transpires I have a 2001 YZ426F frame with a '98 YZ400F engine and carb with some WR bits fitted.

If I could reliably start the thing I would be happy as larry. But obviously during the engine swap they omitted to fit the older style hot start system.

If anyone in the UK has the necessary plumbing going spare I would be grateful to hear from them....

  • RasmusDK

Posted March 16, 2012 - 02:09 AM

#7

You can see on the cylinder what the CCM is, if its a 400 there should be a pipe for a 6mm hose on the side of the inlet manifold, be sure its sealed! Ive never used my hotstart.. Not totaly true tho, once or twice maybe, but it has only been if I killed it on a hillclimb, you really dont need it. The right starting procedure is what you need, maybe a new plug too.

Do this:

Kick it till it gets at the hardest point. Then pull the decompressor and kick it 1 inch further, release the decomp lever, release the kickstarter so its all the way back and give it a solid kick. Dont twist the throttle! you will just drown it! of cource use the choke too while cold. Thats it! Some say they twist the throttle before kicking when its cold, but it shouldnt really be needed, I never needed to do that.

Cheers!

  • zRussz

Posted March 16, 2012 - 04:15 AM

#8

don't laugh anybody but I made myself a YZ400F Hot Start system out of an old fuel cock off a mountfield lawnmower! It even has a built in filter.

New they are about £3.50 but I will supply them finished in red and with some fresh tubing for about £69.99, just let me know. ;-)

  • APlusAutoParts

Posted March 16, 2012 - 08:55 AM

#9

yes 10th digit is the year f=85 g=86 h=87 j=88 k=89 L=90 m=91 n=92 p=93 r=94 s=95 t=96 v=97 w=98 x=99 y=00 1=01 2=02 3=03 4=04 5=06 6=06 7=07 8=08 9=09 sorry but i dont have anymore

  • grayracer513

Posted March 16, 2012 - 09:37 AM

#10

yes 10th digit is the year f=85 g=86 h=87 j=88 k=89 L=90 m=91 n=92 p=93 r=94 s=95 t=96 v=97 w=98 x=99 y=00 1=01 2=02 3=03 4=04 5=06 6=06 7=07 8=08 9=09 sorry but i dont have anymore

2010 goes back to "A" and they run through the alphabet again. The letters "I", "O", "Q", and "U" are not used so as to avoid confusion with other similar characters.

http://en.wikipedia....l_year_encoding





Related Content

Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.