Clutch freeplay increases...feathering too much or basket?

7 replies to this topic
  • bullwinkle289

Posted February 28, 2012 - 03:08 AM


Done a search but can't quite find the answer.....

The bike's (04' YZ450) always had this issue but I can't get to the bottom of it.

Occasionally it will 'drag' the back wheel, doesn't quite fully lock up and pulling the clutch makes no difference, this is from hot or cold. Scary when on the road and cornering! If I try and kick it over with the clutch in, the bike tries to move. If I leave it 10 mins it's fine to start again. Sometimes a big twist of the throttle seems to free it if I feel it when already moving.

Again, if I'm feathering (I know I shouldn't, just a novice though) my clutch lever freeplay quickly increases and leaves me with no clutch, biting point at the grip. Again a 5 or 10 min ride with minimal or no gear changes fixes it.

Clutch plates have been changed and the oil's regularly done. The cable's not been replaced or the clutch basket. Should I swap these out?

Any help greately appreciated

  • grayracer513

Posted February 28, 2012 - 08:02 AM


The clutch free play changing rapidly while feathering is usually due to the use of cheaper clutch plates that expand excessively with heat, increasing the play. OEM plates or other premium quality replacements are not prone to that.

The dragging issue is another matter. If you can get the bike to start doing it, then stop and work with it a while, you can possibly narrow it down some. The first thing would be to put it in neutral and let the clutch out to see if it still drags on the engine. If so, it's a problem with a main shaft bearing.

If not, drop the chain so you can determine whether the problem is the wheel or the output shaft in the trans. If it's the wheel, it's more likely to be a brake problem than a bearing.

  • 2grimjim

Posted February 28, 2012 - 10:06 AM


Even with OEM plates and quality oil, a little increase in free play is normal as the bike warms up. That's why every bike manufacturer puts a quick adjuster on the clutch perch. As the clutch basket, hub, and plated heats up, everything expands and increases the distance between the pressure plate and push rod. What you are describing is not normal though.

What brand of clutch plates and engine oil are you using?

Have you (or someone else) installed aftermarket 'heavy duty' clutch springs?

Edited by 2grimjim, February 28, 2012 - 10:06 AM.

  • bullwinkle289

Posted February 28, 2012 - 11:01 PM


Thanks for the replies.

Yes I've changed the clutch plates to Apico?? ones ( ) but the symptoms were the same before I changed them, not sure if the supplied springs were heavy duty or not. The oil I'm using is Silkolene offroad synthetic.

As for the 'dragging', I've dropped the chain and tried it in neutral, still does it and I need to wait 5 mins until it frees off.
It's caused me to have a few offs on the track as the rear wheel just locks up, no big deal as I'm not competitively racing and get a soft landing....the road's a different matter!

Is there any way the plates could be hanging up in the basket?

Thanks again.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted February 29, 2012 - 07:42 AM


The clutch could fuse into a solid lump and it would not cause any sort of dragging or lock up, you just couldn't stop it without killing the engine or sliding into neutral.

If it is still locked with the chain off, it's the rear wheel. Open the brake bleeder when it does it and see if that releases things. If so, you brake fluid may be contaminated with water, and you should flush it through with new fluid. Don't overfill it.

  • bullwinkle289

Posted February 29, 2012 - 10:59 PM


Apologies grayracer513, when I said I've dropped the chain and it still does it, I meant the back wheel's free, put the chain back on and it's still locked.

If I'm in 2nd and it locks, it feels like the bikes jumped to 4th but one click down and I'm in neutral. When riding when 'locked' on tarmac even the acceleration is held back, kind of like riding in a tank of syrup! The engine sounds / feels as it should though.

You referred to the clutch bearing, worth swapping out? What are the main symptoms of grooves in the basket?


  • grayracer513

Posted March 01, 2012 - 08:52 AM


The problem, then, is in the transmission, either a failed bearing or a seized gear.

The only thing the clutch does is to provide a coupling between the engine and transmission that can be turned on or off or modulated by the rider so the bike can be brought to a stop without shutting the engine down and launched from a stop gracefully. So that means it has 3 functions: hold under a load without slipping, release cleanly at a stop, and engage in a fairly smooth and linear manner as you let the lever out. Nothing in the clutch can cause the problem you describe, which is that something between the engine and the rear wheel is resisting being rotated. The engine spins the basket full time if it is running. The clutch plates hold the boss to the basket, and the boss drives the main shaft of the trans. The clutch clearly does all this, but the transmission is refusing to rotate freely.

Notches in the basket can contribute to a clutch failing to release cleanly when the lever is pulled in, making the bike creep at an idle in gear, and making it difficult to find neutral. It can also contribute to "chatter", or uneven, grabby engagement as it is fed out on takeoff. It can't cause the drag you describe.

If the bearing between the clutch basket and main shaft were to seize, it would cause the clutch not to release. It would be the same as having a broken cable or lever, you just wouldn't be able to disengage the clutch as you came to a stop, but the bike would behave normally otherwise.

  • bullwinkle289

Posted March 02, 2012 - 03:12 AM


Would a failed bearing or siezed gear surely not mean the issue was there more often than not or permenantly? A failed / collapsed bearing would present other audible tell tales. The oil's always clean too.
The occurance is rare, maybe every 10% of outings and it only happens once on each run, a few minutes into it....maybe I should have offered that info to start with....every day's a school day!

Apart from this issue the bike starts (1st or 2nd kick hot or cold) / runs / stops really well, and I don't want to start tearing it apart just as it's getting weather to use it over here...just one of these niggles that are a pain in the @ss.

Related Content


Michigan Motocross Tires by 288yz450

Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply

yz400f throttle bog by yz400fmaniac

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • * * * * *
  • Hot  28 replies

100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies

Snake pit oct 30th by The Anvil

Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  57 replies

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F

Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.