2004 yz450f just got it and have some things to ask


16 replies to this topic
  • 04yzBc

Posted February 23, 2012 - 12:45 AM

#1

Hey I just got a yz450f like two weeks ago it stArts firSt kick or so but it backfires on deAcel allot to the point it blew off my cap and all my packing....... Prob one lOl second on the list is in 4th geAr the bike feels like its dieing. LOSE's pose then gets it back non stop can't think of why it's doing so clutch feels fine and only in fourth gear........ The bike is a 04 yz450f inlagerd tank aftermarket fuel screw new racing front shocks fmf powercore ti sliP on and a heavier flywheel just want some input on what to do and if any one has a new or used but good shape with fresh pack that fits the 04 with stock header let me know

  • Fade

Posted February 23, 2012 - 06:25 AM

#2

i think the popping is from it being too lean, which may also be why it feels like its dying, blowing the packing out is probably not related to the popping, but anythings possible

  • Ronus

Posted February 23, 2012 - 07:55 AM

#3

personally i would pull the carb and give it a nice cleaning , retuning. hondarider is right, too lean. This could be due to a clogged pilot jet or an air leak in the carb boot.

Clean and inspect air boot/carb, reset fuel screw to default setting and go from there.

  • coktm

Posted February 23, 2012 - 08:06 AM

#4

Popping in decel can also be caused by a leak in the exhaust somewhere. When the throttle is closed there will be a vacuum condition in the exhaust so it will pull in clean air through the leaking area and the clean air will cause the unburned fuel to detonate in the exhaust. This is the same effect as running too lean and is pretty common on 4 strokes. Bent exhaust systems often leak at the connections. Make sure your fuel petcock is flowing fuel freely and your gas cap vent is open. Poor fuel flow can starve the carb and cause the 4th gear condition you described. Good Luck!

CoKTM

  • grayracer513

Posted February 23, 2012 - 09:16 AM

#5

Prob one lOl second on the list is in 4th geAr the bike feels like its dieing. LOSE's pose then gets it back non stop can't think of why it's doing so clutch feels fine and only in fourth gear........


In English, please....

  • 04yzBc

Posted February 23, 2012 - 10:06 AM

#6

Sorry new with iPhone lol thanks guys prob gunna clean the carb tonight along with new air filter and ya my stock header has a dent size of a dime on it 4'' from were slip on starts have to see if it's leaking if it is could I just use some high temp silacone to stop it. Oh and how bad is it to run with no packing.....? Thanks for all the help

  • grayracer513

Posted February 23, 2012 - 10:32 AM

#7

Running without packing will damage the muffler.

What's the deal with 4th gear?

  • 04yzBc

Posted February 23, 2012 - 10:46 AM

#8

Ok every gear runs fine clutch seems nice but in fourth it's boggin so to say I can't pick up speed and when I do it cuts out right away feels like a readeo lol doesn't rev up real high like a clutch slip

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • 04yzBc

Posted February 23, 2012 - 10:47 AM

#9

My muffler is shot will it do any engine damage?

  • daveray

Posted February 23, 2012 - 10:55 AM

#10

i would also check your valves. can contribute to some of the symptoms you have described.

  • grayracer513

Posted February 23, 2012 - 10:58 AM

#11

Ok every gear runs fine clutch seems nice but in fourth it's boggin so to say I can't pick up speed and when I do it cuts out right away feels like a readeo lol doesn't rev up real high like a clutch slip


Does the engine simply quit pulling or shut down, or is there a jerking sensation like a chain jumping on the sprockets that goes away if you ease up on the gas?

  • 04yzBc

Posted February 23, 2012 - 11:03 AM

#12

Jerky feeling and it won't pull in forth at all feels like I'm on and Off the gas

  • grayracer513

Posted February 23, 2012 - 01:30 PM

#13

Uh huh.

If it runs OK in the first through third, I have bad news: You need to rebuild your transmission.

The third and fourth gear pinions (gears on the main shaft) have excessive wear at the locking lugs on their sides. Third slides up against 4th to lock it to the main shaft when you engage 4th, and the gears are originally cut so that the driving force holds them together. When they get worn and/or rounded, the driving force pushes the lugs away from each other until they separate, springing the shift fork out of the way in the process. Then the shift fork forces them back together as soon as the lugs line up right again and the whole thing starts over. The shift fork will also be damaged by this, so at minimum, you'll need those two gears and the front shift fork.

  • 04yzBc

Posted March 02, 2012 - 08:20 PM

#14

Any one know we're the best place to get this stuff I need to fix this?

  • grayracer513

Posted March 03, 2012 - 09:55 AM

#15

The TT Store.

  • Bryan Bosch

Posted March 03, 2012 - 11:19 AM

#16

The TT Store.


The all NEW TT store. :bonk:

  • 04yzBc

Posted March 03, 2012 - 02:25 PM

#17

Can't seems to find much I am only using a I phone





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.