lord of the stupid strikes again

6 replies to this topic
  • starttman

Posted October 08, 2003 - 04:47 PM


i was having problems with my throttle sticking and my idle being spurratic(sp) ...found the problem when i took my carb off. the throttle cables have an inside nut that locks down the throttle cables.the bottom one came loose and jammed up the throttle pulley.thus causing a dangerous situation....now the dumb question...i need to put the cables back on which one is the top and wich one is the bottom? one has a grey marker on it..help.. :)

98 wr400

  • tctrailrider

Posted October 08, 2003 - 05:01 PM


The one with the gray ring goes on top.

  • starttman

Posted October 08, 2003 - 05:07 PM


thanks tc :)

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • lipskid

Posted October 08, 2003 - 05:23 PM


starttman- i don't know off the top of my head, but try this. turn the throttle pully on the carb to see which position needs to pull to open it. probably the top position. now twist the throttle and see which cable pulls. the cable that pulls as you twist will go in the position that is needed to pull the pully against the spring. :) remember to leave a small amount of free play in each cable adjustment so 1) the slide can return fully when you release the throttle (you can hear it clunk as it hits bottom) and 2) so the cables are not working against each other.

you should have a small amount of free play in the throttle(grip) before it begins to pick up the slide when your done, again to be sure the slide returns fully when you let go of the gas.

hope this helps.

  • lipskid

Posted October 08, 2003 - 05:34 PM


:) tc has the answer.

starttman replies.

starttman has bike back together.

lipskid still pecking @ keyboard.

lipskid type about as fast as he rides. :D

  • Eagle426

Posted October 08, 2003 - 06:40 PM


Hell, I am way off then. I adjust mine to stick WIDE OPEN and just use the cluth like crazy. That way it is like cruise control and my throttle arm does not get pumped up! :)

  • John_H

Posted October 08, 2003 - 09:00 PM


Wait till you've left paper towels in the intake twice (once on the WR and once on the Buell). Then you can claim you're the real lord of stupid :) :D :D


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.