YZ 426 lighting with Tusk kit. Headlight power?


2 replies to this topic
  • Forever2Wheels

Posted February 19, 2012 - 08:10 AM

#1

I purchased a 01 YZ 426 that had a Baja Designs lighting stator (180w total dual circuit) , and harness etc. However, the previous owner sliced and diced at this lighting harness and had issues with loose wires and lights cutting out! More to it, but to make a long story short, I replaced the baja desings kit with the Tusk harness (WR 426) and control switch from Rocky Mountain. So I got everything installed, my brake lights work turn signals work but I do not know how to get power to my headlight. I know this is a simple fix, but im horrible with this type of stuff. My headlight has three prongs: high, low and ground. My swich has three wires high, low, and ground. Where do I get the power from? I know this kit was supposed to be for a WR that already has a light and those wires would just tap into the existing wires....but YZ never had that so..... I know this can work. Please help with this simple fix. :bonk:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • yz450fcranker

Posted February 20, 2012 - 11:23 AM

#2

go to proracing.co.uk

  • Forever2Wheels

Posted February 22, 2012 - 10:07 PM

#3

thanks!





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.