Acerbis 3.3 Tank w/Devol Rad Guards on 00 WR400



2 replies to this topic
  • JMM_Illinois

Posted October 07, 2003 - 04:49 AM

#1

Hi Everyone -

I have not had many posts here, but I have gained much from all of your experience and knowledge already. Thanks.

I just started to mount my new blue Acerbis 3.3 gal YZ-style tank on my 2000 WR400 last night. I have checked out a bunch of previous posts about fuel line type & routing and such already. I noticed the radiator shrouds seem to make pretty heavy contact with my Devol radiator guards with the new tank mounted. The top two shroud screws went into the tank easily, but I had to bend the shroud around the rad guard quite a bit to get the lowest shroud screw to tighten up. Even with the spacer installed to kick the bottom of the shroud outward, the plastic was still bending around the rad guard pretty good.

Does anyone else have this combination of parts, and did you experience a similar result? Am I doing something wrong, or do I just need to mount the shroud and shut up. Thanks for your help in advance.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • 99-life

Posted October 07, 2003 - 08:29 AM

#2

I've got the same tank but use Zip-Ty radiator guards. The shrouds did have to bend a bit to line up with the lower bolt you are talking about. If it fits now, I'd just take your own advice and shut up. :)

  • MB9876

Posted January 30, 2005 - 09:47 AM

#3

Hope you got your tank probs sorted out. Doyou want to sell me your stock tank? split mine on an on-comming tree!




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.