please help!


34 replies to this topic
  • 2grimjim

Posted January 23, 2012 - 02:26 PM

#21

Check your fuel to see how much ethanol is in it.
http://www.thumperta...on-in-gasoline/

  • Gunner354

Posted January 23, 2012 - 04:40 PM

#22

How do you prevent the green gum build up inside the carb from race gas. I stopped using race gas years ago for this reason.

  • 2grimjim

Posted January 23, 2012 - 05:00 PM

#23

How do you prevent the green gum build up inside the carb from race gas. I stopped using race gas years ago for this reason.


What kind of race gas were you using? The Sunoco and Track Tec stuff that I have been using don't leave any residue at all. The 100LL will leave some blue, oily residue but it wipes right out.

  • dboy1k

Posted January 24, 2012 - 08:08 PM

#24

well i had the Carb completely gone through by my normal shop and they thought there was a clogged passage so they said,so I reinstalled and same damn thing but now its worse !!!
So I took it to our Yamaha dealer today and hope to hear back first thing cause I have a race in wickinberg that I really want to make.
This thing is killing me!!

  • dboy1k

Posted January 24, 2012 - 08:12 PM

#25

Next question?
I have a yfz that I have a fcr bored to a 42, if I rejeted it do you guys think it work on my bike? My quad has quite a few upgrades and the bike is all stock except for full wb exhaust

  • 2grimjim

Posted January 24, 2012 - 08:21 PM

#26

Next question?
I have a yfz that I have a fcr bored to a 42, if I rejeted it do you guys think it work on my bike? My quad has quite a few upgrades and the bike is all stock except for full wb exhaust


No. The YFZ throttle cable setup is different. Without knowing what mods have been done to the YFZ, the jetting may be way off for the YZ.

If you know anyone with another YZ450, try swapping the CDI.

Edited by 2grimjim, January 24, 2012 - 08:22 PM.


  • dboy1k

Posted January 24, 2012 - 08:51 PM

#27

i was thinking about that cdi aswell but just cant understand why it would only do it at bottom end.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • dboy1k

Posted January 25, 2012 - 05:58 PM

#28

OK today the shop replaced the cdi and the tps sensor and still no luck!
So they pulled the Carb apart again and now they think its the funny looking gaskets in the mid section that are not available!!
So now what do?

  • 2grimjim

Posted January 25, 2012 - 06:08 PM

#29

OK today the shop replaced the cdi and the tps sensor and still no luck!
So they pulled the Carb apart again and now they think its the funny looking gaskets in the mid section that are not available!!
So now what do?


Did you take the carb apart in the middle where the 'funny looking gaskets' at one time?

Also, gray mentioned the slide being in upside down.

Did you have the slide apart before this problem started?

Edited by 2grimjim, January 25, 2012 - 06:10 PM.


  • dboy1k

Posted January 25, 2012 - 06:39 PM

#30

No nothing was done before any of this started.
They did show me the gasket, and it did look bad in one spot.
But after looking at the internet I see jdjetting sales that gasket but it will do me no good by this weekend

  • dboy1k

Posted January 26, 2012 - 06:56 PM

#31

OK 1 day left till race day and still no luck!!!!
Today we put on a new Carb,CDi and coil! Still runs like crap!!
To spell it out its like daadadaaaa dadaadadaaa!! I had to throw that in just to give me some happiness of this week!!
The dealer has no clue what to do next!

  • bonehead7101

Posted January 26, 2012 - 08:12 PM

#32

have you drained the bowl? is there water in it, or possibly water in the vent lines, are the vent lines clear?

  • bonehead7101

Posted January 26, 2012 - 08:15 PM

#33

oh, didnt see that last daadaadaadaa post lol. ok, airbox maybe, or check the source coils and the trigger? maybe source coil is acting up....


if you just give it a little throttle will it gain rpms smoothly or does it do it no matter what amount of throttle you give it
i guess what im asking is, does it happen at a specific throttle opening ( put a peice of tape around the throttle and draw lines and numbers so when you turn the throttle you can see what number you are turning throttle to)

if throttle check, air box, exhaust, carb, tps, maybe even cam timing

or does it happen at a certain rpm. ( no matter what throttle, what gear always happens around the same rpm)

if rpm, check source coil, ecm, ign coil

Edited by bonehead7101, January 26, 2012 - 08:34 PM.


  • dboy1k

Posted January 30, 2012 - 05:49 PM

#34

well I'm spent!!
Does anyone know a really good shop in az or close to, that has a kick ass mechanic?
This thing is driving me crazy

  • dboy1k

Posted January 30, 2012 - 08:19 PM

#35

O I'm in yuma az





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.