please help!


34 replies to this topic
  • dboy1k

Posted January 21, 2012 - 09:13 PM

#1

I have an 08 450yzf
If I hold the throttle at 1/4 throttle it runs like hell,its real choppy and chugs if that makes sense.
I had a 182 main/48pilot/4clip full white bros exhaust and so tryed a 175main 45pilot and still the same
I'm at sea level in AZ
this problem just came out of the blue!
If I just hammer down she runs awesome its just at the bottom it sucks!
Please help I have a race next weekend and I don't want to his it for some Carb issue.

Thanks

  • 2grimjim

Posted January 21, 2012 - 09:27 PM

#2

Disconnect the TPS and see if it runs any different. If it still runs the same, you have a fuel delivery (dirty jets) or fuel quality problem. If it runs better you have a problem with the TPS, or CDI.

  • dboy1k

Posted January 21, 2012 - 09:43 PM

#3

I will give it a shot first thing in the morning

Thanks

  • Gunner354

Posted January 21, 2012 - 09:47 PM

#4

You are way to rich. I run a 48 pilot needle in #3 and a 162 main. Runs perfect.

  • dboy1k

Posted January 22, 2012 - 08:38 AM

#5

Tryed the tps and it runs about the same,but I did notice that the pump is not putting out a lot of fuel so I guess I might need a new one but am not sure. Maybe the diaphram is bad.how do I check that?
Jetting is at 175 main 45 pilot and 4 on clip at this point

  • Gunner354

Posted January 22, 2012 - 10:51 AM

#6

Dude you ask for help but your not listening! Your main is was to rich and probably your needle.

  • 2grimjim

Posted January 22, 2012 - 11:08 AM

#7

Dude you ask for help but your not listening! Your main is was to rich and probably your needle.


No....dude, you are not listening. He said this problem just started, was running fine. And the main jet isn't going going to affect how the bike runs @ 1/4 throttle.

  • 2grimjim

Posted January 22, 2012 - 11:10 AM

#8

If you disconnected the TPS and it runs the same you probably have some junk stuck in the pilot jet or some dried fuel in the float bowl. Probably a good idea to pop the carb off and give it a good cleaning before fiddling with the jetting.

  • Gunner354

Posted January 22, 2012 - 01:13 PM

#9

Good luck!

  • 2grimjim

Posted January 22, 2012 - 01:19 PM

#10

Are you using pump gas with ethanol? Does Arizona require gas stations to sell 10% ethanol gas during certain times of the year?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • dboy1k

Posted January 22, 2012 - 01:25 PM

#11

I am listing bro, I guess I may have not been cleer before but yes it ran fine with the 182 main and the 52 pilot and then I took it out again this Friday and rite from the get go it ran bad.
I took it out today and I noticed it runs its worst when I hit really quick jolts like woops and jumps.
The cutting out is in the first 1/4part of the throttle when you hold it steady and like I said it also is when u hits deep whoops and choppy ruts.

  • dboy1k

Posted January 22, 2012 - 01:29 PM

#12

@Jim yes it has ethenal but I run a 50/50 mix of 92 octane and 110race fuel.I always run this mix with no issue.
Tomorrow I will take it to a shop because I guess I'm not seeing something in this Carb.

  • 2grimjim

Posted January 22, 2012 - 01:29 PM

#13

And this problem started before you changed any jets?

  • dboy1k

Posted January 22, 2012 - 01:35 PM

#14

Yes I have had the 182 and 52 in for a while and did a75 mile ride last Sunday with no issue on this last Friday I took it out for the first loop on the mx track and it was bad from there on. That's what's killing me on it it is out of know where.

  • 2grimjim

Posted January 22, 2012 - 01:43 PM

#15

Have you pulled the sparkplug? If you did, what did it look like?

  • dboy1k

Posted January 22, 2012 - 02:15 PM

#16

yes it is coffee brown.
im going to pull the carb off my duneryfz and try it but it is bored out to a 42 and i think iwill try the180main and 48 pilot on it and see how that works out until i can get this issue fixed.

thanks for all the support guys

  • grayracer513

Posted January 23, 2012 - 09:26 AM

#17

This is the sort of symptoms that develop when the vacuum release plate on the engine side of the slide gets inverted. If you had the slide out between the time when it last ran right and when the trouble started, that's worth a look. The "square" edge goes down, not the rounded one.

  • 2grimjim

Posted January 23, 2012 - 12:14 PM

#18

This is the sort of symptoms that develop when the vacuum release plate on the engine side of the slide gets inverted. If you had the slide out between the time when it last ran right and when the trouble started, that's worth a look. The "square" edge goes down, not the rounded one.


Yeah, it does. OP said the problem just started out of the blue though. Didn't mention anything about having the carb apart.

  • grayracer513

Posted January 23, 2012 - 12:59 PM

#19

The question of whether or not he had made a needle adjustment or otherwise had the slide out in between wasn't definitively addressed, so I thought I'd mention it. There is also the possibility of the plate being broken, although that seems somewhat remote on a bike that new.

  • 2grimjim

Posted January 23, 2012 - 01:11 PM

#20

The question of whether or not he had made a needle adjustment or otherwise had the slide out in between wasn't definitively addressed, so I thought I'd mention it. There is also the possibility of the plate being broken, although that seems somewhat remote on a bike that new.


With past experinces I've had when the slide plate is installed upside down, they usually idle like poop and are very hard to start. Without having the bike in front of me it's hard to tell what's going on.

In the last year or two, here in Colorado, I've seen a bunch of jetting issues bucause of fuel issues. For whatever resons, the refiners can't keep the concentration of ethanol consistant in the fuel sold here in any given week and it can cause real headaches when the ethanol content is near the max of 10% (I had one batch of fuel with almost 12%). I gave up running pump gas last summer and have been using 100LL or Sunoco 110.





Related Content

Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.